E000101F4 message in TrueImageServerLinux 9.1

Discussion in 'Acronis True Image Product Line' started by azsd, Mar 21, 2006.

Thread Status:
Not open for further replies.
  1. azsd

    azsd Registered Member

    Joined:
    Mar 21, 2006
    Posts:
    6
    I have RHEL 4 installed on hp server e800,(P3 733 SMP,36G SCSI HDD,1G RAM),today I have installed TrueImaegServer

    on VMWare with same RHEL 4 environment,and found it can support LVM volumes now,Then I have try to install it on

    server.

    I was using user account in root group,but setup need extractly root user. so I have su to root in terminal and execute

    setup.sfx,everything going down like in vmware,when I startup installed appliaction,It's told me havn't enough

    privileges,so I logout X and login using root.

    but when I click TrueImageServer,it's popup a different dialog:

    E000101F4:
    Cannot find the neccessary Acronis True Image Server modules,please reinstall true image server.

    after reinstall,the message still exists.
    and I try to use setup.sfx -uninstall,the setup application immdiately told me uninstall completed,but application alwasys

    avalible there.

    I guess It's missing snapapi,when reinstall there are no snapapi compile step than first install,so I use "dkms remove -m snapapi26 -v 0.7.0 -all",and reinstall with the snapapi step,after all the E000101F4 message still there.

    I have no idea now to report an post here.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello azsd,

    Thank you for choosing Acronis Linux Server Disk Backup Software.

    Please download the Linux System Report utility.

    Please run the following command:

    # chmod +x /path_to_downloaded_file/sysinfo

    Then run the sysinfo file.

    Please submit a request for technical support. Attach the collected information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
  3. azsd

    azsd Registered Member

    Joined:
    Mar 21, 2006
    Posts:
    6
    thx your reply

    I have registed an user yesterday but my mail box havn't recive auth mail.
    so I recreate an same account using another mail alias.
    when I click report a problem,the web form came back and ask me to select product menu,but the item is null.
    I have to upload the generated sysinfo file here:

    http://my1993.com/PpsDES/Report/sysinfo-2006.03.22-04.43.22.tar

    It's too late too sleepz now after datebase maintenance (AM 5:16),
    see you tomorrow night
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello azsd,

    From your 'dmesg':
    >snapapi26: version magic '2.6.9-5.ELsmp SMP 686 REGPARM 4KSTACKS gcc-3.2' >should be '2.6.9-5.ELsmp SMP 686 REGPARM 4KSTACKS gcc-3.4'

    This means that your kernel requires gcc-3-4 to be installed in order to compile modules that 100% corresponds to your running kernel (2.6.9-5.ELsmp).

    To resolve the problem with Acronis True Image Server for Linux please install the package with gcc-3-4, then reinstall Acronis True Image Server for Linux. It should help.

    Let us know if the problem remains.

    Thank you.
    --
    Marian Fadeeva
     
  5. azsd

    azsd Registered Member

    Joined:
    Mar 21, 2006
    Posts:
    6
    thanks Kirill Omelchenko,

    ohyes,I have renamed gcc32 to gcc when install oracle 9i,
    and havn't change it back to 343.
    reinstall still do not recomplie snapapi26 and warning message still there,
    but after I use dkms again to remove snapapi26 and reinstall to make the module re complied,It seems working now!

    I was installed and forget the gcc323 long times. :'(
     
Thread Status:
Not open for further replies.