E000101F4: Application module error

Discussion in 'Acronis True Image Product Line' started by gpalmer711, May 14, 2007.

Thread Status:
Not open for further replies.
  1. gpalmer711

    gpalmer711 Registered Member

    Joined:
    May 14, 2007
    Posts:
    1
    Hi,

    I've been trying to install Acronis True Image 9.1 Server for Windows for a few hours now without success.

    The installation itself completes without any errors. However on trying to run the application the following error message is received.

    E000101F4: Application module error

    Cannot find the necessary Acronis*True*Image*Server modules. Please reinstall Acronis*True*Image*Server.

    There are also 2 related events in the Event Viewer which occur at startup which are:

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7000
    Date: 14/05/2007
    Time: 19:16:13
    User: N/A
    Computer: S15235966
    Description:
    The Acronis True Image FS Filter service failed to start due to the following error:
    This driver has been blocked from loading

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    And

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7026
    Date: 14/05/2007
    Time: 19:16:13
    User: N/A
    Computer: S15235966
    Description:
    The following boot-start or system-start driver(s) failed to load:
    timounter

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    The research that I have done points to the fact that the driver has not installed correctly and a search pointed me to these forums where one of the Acronis staff had recommended installing the drivers seperatly. However the link to the drivers does not work anymore.

    Any assistance on this matter would be appreciated.

    I'm trying to install on a Windows 2003 64bit server.

    Greg
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello gpalmer711,

    Thank you for choosing Acronis Server Disk Backup Software.

    We are sorry for the delayed response.

    First of all, please make sure you are trying to install the latest build (3920) of Acronis True Image 9.1 Server for Windows. To get access to updates you should first register your software.

    If you are using the latest build and the issue persists, please download the latest version of Acronis drivers, unpack the archive, install unpacked MSI package and see if the problem persists.

    If the issue persists, please do the following:

    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;

    - Reproduce the issue and collect the log file;

    - Get the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    In addition, please make a screen shot of the Device Tree application the way described in this previous post of mine and create Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.