E000101F4: Acronis True Image Workstation has not found any hard disk drives.

Discussion in 'Acronis True Image Product Line' started by AHeidoetting, Mar 4, 2008.

Thread Status:
Not open for further replies.
  1. AHeidoetting

    AHeidoetting Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    4
    On my HP Compaq nx9420 (Seagate Momentus 5400.2 100 GB ST9100824AS) I get "E000101F4: Acronis True Image Workstation has not found any hard disk drives."

    Microsoft Windows XP Professional 5.1.2600 Service Pack 2 Build 2600
    5.1.2600.2765 (xpsp.050928-1517)
    Hewlett-Packard HP Compaq nx9420 (RH442ET#ABD)

    If I attach an external hard drive via USB2 or FireWire Acronis True Image Workstation only detects the external hard drive.

    Browsing through other topics covering E000101F4 I havn't found any working hint.

    I tried already ...

    1.) Acronis True Image Home 11.0.0.8053
    2.) Acronis*True*Image*Echo Workstation 8.0.0.039
    3.) Acronis Snapshot API 3.3 build 336
    4.) Acronis Snapshot API 3.3 build 337
    5.) Acronis Disk Director Suite 10.0.2160

    ... without any success to access the internal hard drive.

    Which software may I have installed which is causing the issue?

    1.) HP Pobile Data Protection System
    2.) HP Backup & Recovery

    Any other ideas?

    Kind Regards

    Andreas
     
    Last edited: Mar 5, 2008
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    What operating system are you using?

    Are you failing to see the internal hard drive from the True Image recovery CD or from withing Windows?
     
  3. AHeidoetting

    AHeidoetting Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    4
    I have the trouble under Windows XP Pro SP2. The Recovery CD can see the internal hard drive.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for using Acronis Corporate Disk Backup software

    AHeidoetting - could you please create the snapapi log by installing the update again with enabled logging and reproducing the issue. The log file will be created on the C:\ partition. The name of this file will be snapapi[date-time].log

    then please create Acronis Report and Windows System Information as it is described in Acronis Help Post and make a screen shot of the Device Tree application the way described in this previous post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Michael Levchenko
     
  5. AHeidoetting

    AHeidoetting Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    4
    What I have done ...

    1.) installation of Acronis Snapshot API 3.3 build 337 with logging enabled
    2.) snapapi2008-03-07_03-43-52.log has been created
    3.) start of Acronis True Image Echo Workstation 8.0.0.039
    4.) snapapi2008-03-07_03-44-35.log has been created
    5.) start of AcronisReport.exe to create AcronisRepor.txt
    6.) snapapi2008-03-07_03-47-46.log has been created
    7.) start msinfo32.exe to create msinfo32v56.nfo
    8.) start DeviceTree.exe to create DeviceTreeErrorMessage.rtf
    9.) reboot
    10.) start DeviceTree.exe to create DeviceTreeScreenShot.rtf
    11.) support ticket created [Acronis #1367276] E000101F4: Acronis True Image Workstation has not found any hard disk drives.
     
  6. AHeidoetting

    AHeidoetting Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    4
    12.) Acronis Support asked me to download and install Acronis True Image Echo Workstation 9.5.0.8072.
    13.) install Acronis True Image Echo Workstation 9.5.0.8072 to upgrade from Acronis True Image Echo Workstation 9.5.0.8039
    14.) upgrade error message: Cannot automatically install the following product sice their newer verions are already installed. Try to manually uninstall these older berions. Acronis True Image Echo Workstation.
    15.) snapapi2008-03-08_03-57-47.log has been created
    16.) uninstall of Acronis Snapshot API 3.3 build 337
    17.) uninstall of Acronis True Image Echo Workstation 9.5.0.8039
    18.) snapapi2008-03-08_03-02-53.log has been created
    19.) reboot
    20.) install Acronis True Image Echo Workstation 9.5.0.8072 (Acronis Snapshot API 3.3 build 352)
    21.) reboot
    22.) start of Acronis True Image Echo Workstation 9.5.0.8072
    23.) E000101F4: Acronis True Image Workstation has not found any hard disk drives.
    24.) mail to aronis support that problem remains with Acronis True Image Echo Workstation 9.5.0.8072 (Acronis Snapshot API 3.3 build 352)
     
Thread Status:
Not open for further replies.