Duplicated email in Outlook's Outbox!

Discussion in 'NOD32 version 2 Forum' started by Cato72, Jun 24, 2005.

Thread Status:
Not open for further replies.
  1. Cato72

    Cato72 Guest

    Hi,

    All mail I send is still in the Outbox even though the recipiant receives it. I notice that the number of email in the folder briefly flashes from 2 to 1 when sending.

    This leads me into thinking that EMON somehow duplicates the email on it's way out.

    This started today after NOD32 updated itself.

    If you need more info - contact med at Cato (*at*) Antonsen (*dot*) name.

    Sincerely,
    Cato Antonsen
     
  2. sanchehl

    sanchehl Registered Member

    Joined:
    May 17, 2006
    Posts:
    9
    Has anyone experienced the issue in this thread. I have the same problem with the current version of NOD and the latest version of Office products with all updates. I have noticed that the issue can be reproduced by using the "Send To->Mail Recipeint (As Attachment)" feature in any Office product. The email always gets sent, but there is a blank email, with the attachement, that stays in the Outbox of Outlook. If i turn Emon off, everything works as expected?
     
  3. pc-support

    pc-support Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    285
    Location:
    Edinburgh, UK
    All NOD does is scan outgoing emails. If the folder is briefly flashing then I would check the size of your pst file (or dbx file depending on how you have it configured). It sounds as if you are at or near the 2GB size limit
     
  4. sanchehl

    sanchehl Registered Member

    Joined:
    May 17, 2006
    Posts:
    9
    Well, my outlook is configured for Exchange. Funny thing, i tried to reproduce the problem at home with Outlook 03 with a pop account, but with no office service packs, and the problem didn't occur. So maybe it's something with Exchange or Office updates?
     
  5. pc-support

    pc-support Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    285
    Location:
    Edinburgh, UK
    If you are using exchange then have you reached your mailbox limits? Check with your system admin...
     
  6. sanchehl

    sanchehl Registered Member

    Joined:
    May 17, 2006
    Posts:
    9
    I am the system admin. I have no mailbox limits other than sending or receiving >10mb files. The problem occurs even when i have "test" as the body of a word doc and use the Send To option inside Word.
    Guess i'll have to setup another computer and start doing some testing if no one has experienced this specific problem.
     
Thread Status:
Not open for further replies.