DriveDroid: Drop that case of boot disks and boot them all from your android phone

Discussion in 'other software & services' started by apathy, Dec 11, 2012.

Thread Status:
Not open for further replies.
  1. apathy

    apathy Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    461
    Location:
    9th Circle of Hell(Florida)
    I've carried around a case filled with 20 or so cds that might include parted magic, clonezilla, IFL, IFD, ShadowProtect, Ubuntu Live CD, etc. Now I have put all those isos on my memory card and use drive droid to boot them all.

    I have cyanogenmod 10 on my samsung captivate and it is nice to have all those great tools in one place. You can find DriveDroid on google play or appbrain.
     
  2. TerdFergusson

    TerdFergusson Registered Member

    Joined:
    Jan 7, 2013
    Posts:
    2
    Location:
    Canada
    This is exactly (well, almost exactly) what I'm trying to set up. I have a captivate running slimbean 4.2.1 beta1, which iirc is based off of CM10 (have also tried using CM10.1 rom). Latest drivedroid is installed, but I can't boot from any iso (I've tried Slitaz, tiny rescue kit, and ghost-linux). I've tried a couple of different notebooks (both are Dell Latitudes). When I hit F12 to choose boot device, no USB options are available. I'm just not sure if I'm using DriveDroid properly, this is what I'm doing:

    - open DriveDroid
    - hit the iso I want to use (eg. slitaz). This pops up two choices: host on S3C1 or S3C2. I've tried S3C1, S3C2, and both at the same time
    - plug into laptop
    - boot laptop, hit F12 to display boot device menu

    I assume I'm missing a step here. Any thoughts?
     
  3. apathy

    apathy Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    461
    Location:
    9th Circle of Hell(Florida)
    Hmm..

    Make sure your device is rooted and have usb debugging enabled and there should be no problem. I'm using CM10 on a Samsung Captivate and had no issues.
     
  4. TerdFergusson

    TerdFergusson Registered Member

    Joined:
    Jan 7, 2013
    Posts:
    2
    Location:
    Canada
    Yeah, it's def rooted with usb debugging enabled, no love. I'm thinking the issue is deeper though, because now it won't even mount USB. Time for a fresh rom load I'm thinking.
     
Loading...
Thread Status:
Not open for further replies.