DriveBackup 10 Pro error

Discussion in 'Paragon Drive Backup Product Line' started by zach, Feb 1, 2010.

Thread Status:
Not open for further replies.
  1. zach

    zach Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    266
    Location:
    Wisconsin,USA
    Won't backup my system. keep getting ox11112 vss specific error.
     
  2. Paragon_MattK

    Paragon_MattK Paragon Moderator

    Joined:
    Jan 14, 2010
    Posts:
    176
    Location:
    Irvine, CA
    Try restarting the VSS service, or perhaps switching to Paragon Hot Processing. Also, what type of backup operation were you trying to perform?
     
  3. zach

    zach Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    266
    Location:
    Wisconsin,USA
    I backup C-Drive once a week. It worked last Monday but not today. I'll try what you suggested.
     
  4. Paragon_MattK

    Paragon_MattK Paragon Moderator

    Joined:
    Jan 14, 2010
    Posts:
    176
    Location:
    Irvine, CA
    The other thing that can cause this error are partitions on the disk that cannot be locked by VSS, such as an OEM partition, or the Windows 7 100MB system partition, please also try excluding these from the backup and only backing up the C:\ partition.
     
  5. zach

    zach Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    266
    Location:
    Wisconsin,USA
    I uninstalled drivebackup 10 and submitted a support ticket. something isn't right. I'll wait for their response.
    I reinstalled version 9 and now when I want to check a archive I get a launcher.exe error.
     
    Last edited: Feb 1, 2010
  6. zach

    zach Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    266
    Location:
    Wisconsin,USA
    reinstalled drivebackup 10 pro. so far everything is running smooth thanks to paragon tommy
     
  7. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    I think you mean thank you Matt.

    Thanks Matt.
     
  8. zach

    zach Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    266
    Location:
    Wisconsin,USA
    No you Tommy. You helped me through a email
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.