Drive Snapshot backup pausing via network - slow!

Discussion in 'backup, imaging & disk mgmt' started by Flexxo, Jan 25, 2012.

Thread Status:
Not open for further replies.
  1. Flexxo

    Flexxo Registered Member

    Joined:
    Jan 25, 2012
    Posts:
    1
    Hello!

    Trying to make a backup of a local PC to another machine in the network is quite slow.

    Drive Snapshot is pausing again and again - transferring for 2-3 seconds (CPU load raises) and then pauses completely for 3-8 secs (CPU load 1%) leading to a poor overall performance.

    Tried backup from several systems - the receiving machine seems to be the problem.

    Test of network and the share shows that up to 100 MB/sec could be reached. As a comparison: for a Zyxel NAS on this network the benchmark shows a maximum of 40 MB/s while Snapshot can backup to this NAS with about 30 MB/sec. That's quite ok for me!

    But with the Windows machine as target (Win 7 Pro) I barely reach 1000 MB per Minute although the system is capable of so much more.

    I've tried numerous changes like disabling autotuning and SMB2 on the target machine but nothing helped.

    Any hints on that? Thanks in advance.
     
  2. MerleOne

    MerleOne Registered Member

    Joined:
    Mar 6, 2006
    Posts:
    1,272
    Location:
    France
    Is it a wireless network ? Maybe the IP settings of the destination machine need an optimization to cope with snapshot output. I would also check the antivirus on the destination (try with all protections off, just to rule it out).
     
Loading...
Thread Status:
Not open for further replies.