Dr Web query..

Discussion in 'other anti-virus software' started by Kielty, May 28, 2008.

Thread Status:
Not open for further replies.
  1. Kielty

    Kielty Registered Member

    Joined:
    May 3, 2005
    Posts:
    139
    Location:
    The Emerald Isle
    I am using Dr Web 4.44 latest build. If i pause SpIDer Guard windows security centre does not inform me that my AV is turned off o_O

    Is this normal behaviour for Dr Web? I am using Vista 32bit all patches and SP1.

    Can anyone verify this?
     
  2. NAMOR

    NAMOR Registered Member

    Joined:
    May 19, 2004
    Posts:
    1,526
    Location:
    Arkham Asylum
    It does that to me also on XP SP3. It makes me a sad panada :(
     
  3. C.S.J

    C.S.J Massive Poster

    Joined:
    Oct 16, 2006
    Posts:
    5,029
    Location:
    this forum is biased!
    unload from spider admin settings in vista control centre, i see the notification. :rolleyes:

    Untitled.jpg
     
  4. Kielty

    Kielty Registered Member

    Joined:
    May 3, 2005
    Posts:
    139
    Location:
    The Emerald Isle
    Thanks Chris i get the notification when unloaded, why does this not occur when real time protection is paused?
     
  5. C.S.J

    C.S.J Massive Poster

    Joined:
    Oct 16, 2006
    Posts:
    5,029
    Location:
    this forum is biased!
    maybe because 'you' paused it, your already aware ;)
     
  6. Kielty

    Kielty Registered Member

    Joined:
    May 3, 2005
    Posts:
    139
    Location:
    The Emerald Isle
    Good point!!! :D
     
  7. C.S.J

    C.S.J Massive Poster

    Joined:
    Oct 16, 2006
    Posts:
    5,029
    Location:
    this forum is biased!
    and Paused, does not mean Turned off. :D

    correct? o_O

    lol :p
     
  8. Kielty

    Kielty Registered Member

    Joined:
    May 3, 2005
    Posts:
    139
    Location:
    The Emerald Isle
    Sometimes i amaze myself at my own stupidity! o_O

    lol
     
Loading...
Similar Threads
  1. parham
    Replies:
    5
    Views:
    786
Thread Status:
Not open for further replies.