Download Problems

Discussion in 'Trojan Defence Suite' started by Whynot, Jul 17, 2005.

Thread Status:
Not open for further replies.
  1. Whynot

    Whynot Registered Member

    Joined:
    Feb 8, 2004
    Posts:
    50
    I don't know why, but getting the latest update.cfg and database has become problematic. I've never had this happen in the past. My other "security" software includes NOD32 (20050715), Spybot 1.4, Microsoft Antispyware 1.0.614 and ZA Pro 5.5.094.000 sitting behind a Netgear firewall. I'd uninstalled PG3 'cause of configuration hassles. Anybody else had any problems recently downloading these files. I've read my logs and nothing appears to have changed in my settings. Is it possible that my uninstalling PG3 has somehow done/changed something ? :doubt:
    TIA
     
  2. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Hi there, for your last question, to know that for sure, re-install ProcessGuard 3 and see what happens.

    Do you have only problems with getting the files from the DiamondCS products / sites or also other downloads elsewhere like updates for the scanners you just mentioned?
    Maybe you changed some settings in the firewall?
    Fire up Port Explorer and look for the connections during your downloads.
     
  3. Whynot

    Whynot Registered Member

    Joined:
    Feb 8, 2004
    Posts:
    50
    Hi Jooske,
    Yeah I can download th files manually - but only if I use IE6. Re-installing PG3 did not allow the TDS functionally to return. I suppose I can live with the hassle of downloading manually every Friday - it takes all of two minutes after all :)
     
Thread Status:
Not open for further replies.