Download file-NOD announces I have no default Email-client

Discussion in 'NOD32 version 2 Forum' started by racketeer66, Jul 26, 2006.

Thread Status:
Not open for further replies.
  1. racketeer66

    racketeer66 Registered Member

    Joined:
    Mar 19, 2006
    Posts:
    84
    Location:
    Hungary
    Hi All!
    I configured my download-manager to initiate a virus-scan right after the download.
    Whenever I download a file by a downloadmanager (Free Download Manager), I sometimes (75% of cases) get a message, like: Cannot perform the requested procedure- U don't have a default E-mail client. Well of course I have: that is Thunderbird 1.5.
    Aside from that NOD scans the regarded file properly. I just don't understand the message.
    What does the Email-client have to do with scanning of downloaded files?
    Then I searched the Net and I found that this has to do sg with MAPI.
    I tried to make some adjustment, but couldn't: it scans via "Command Prompt Profile" - and that one can't be found in "Settings", "Profile".
    I don't have this kind of problem when I download without using Manager: I simply right-click and use the local menu - and that goes to setting. Local Profile.
    Is there a decent way to solve this minor problem? Please, help.
     
  2. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
  3. racketeer66

    racketeer66 Registered Member

    Joined:
    Mar 19, 2006
    Posts:
    84
    Location:
    Hungary
  4. pc-support

    pc-support Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    285
    Location:
    Edinburgh, UK
    Turn off Emon
     
    Last edited: Jul 27, 2006
  5. racketeer66

    racketeer66 Registered Member

    Joined:
    Mar 19, 2006
    Posts:
    84
    Location:
    Hungary
    Thanx PC! Should it help? What's the reason for this?
     
  6. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    open up FDM go to options menu and select download options. go to the All Downloads tab and check "Perform virus check". input the path to nod32.exe and for teh arguments copy and paste this into there:
    Code:
    /adware /ah /all /arch+ /clean /cleanmode /delete /heur+ /log+ /mailbox+ /ntfs+ /pack+ /quarantine /scanboot+ /scanmbr+ /scanmem+ /scroll+ /sfx+ /unsafe /wrap+
    if u want to customize the swiches u use, check here. also remember not to put the "/local" or "C:\" switches.

    heres a pic:

    http://img76.imageshack.us/img76/2258/avscanop8.jpg
     
    Last edited: Jul 27, 2006
  7. racketeer66

    racketeer66 Registered Member

    Joined:
    Mar 19, 2006
    Posts:
    84
    Location:
    Hungary
    Thank U very-very much! Hopefully it solves my problem!
    Best regards:
    Ivan from Budapest
     
  8. racketeer66

    racketeer66 Registered Member

    Joined:
    Mar 19, 2006
    Posts:
    84
    Location:
    Hungary
    Well - it still nags me for setting a default Email-client...which I obviously have. never mind! That doesn't make any sense to me - it's a mystery.
    Thanx for the help, anyway - I leave it the way it is. I don't find the way.
     
  9. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    which browser do u use when the error message appears? do u have a screenshot or image of the error message?
     
  10. racketeer66

    racketeer66 Registered Member

    Joined:
    Mar 19, 2006
    Posts:
    84
    Location:
    Hungary
    I use Firefox2.0Beta1. But the same story with former versions - 1.5.0.4 and 1.5.0.5. And I use Thunderbird as default Email-client (with POP-25 being the incoming port).
     
  11. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    In Thunderbird, try going to Tools --> Options --> Default Settings --> check "Mail".

    In Windows, try going to Control Panel --> Internet Properties --> Programs --> E-mail --> set it to Mozilla Thunderbird.

    Also in Windows, go to Control Panel --> Add/Remove Programs --> (on the left) Set Program Access and Defaults --> set the default e-mail to Thunderbird.

    Maybe doing one of those things will get rid of the message.
     
Thread Status:
Not open for further replies.