Does Universal Deploy Actually Work?!..

Discussion in 'Other Acronis Products' started by Levwinski, Aug 16, 2008.

Thread Status:
Not open for further replies.
  1. Levwinski

    Levwinski Registered Member

    Aug 13, 2008
    Or is it just some elaborate joke?

    I have taken fresh XP Pro SP3 image, set up the Acronis Deploy/PXE etc servers and taken aside two clients for testing with Snap Deploy/Universal Deploy 3.

    Both clients have Asus boards with Intel 945 chipsets, Dual Core, bought about 6 months apart so only slight difference in specs. Both machines had all drivers extracted with Driver Genius after having made sure there were no problematic devices in device manager. All drivers were put on a server share in the following format - share/driver folder/driver files

    First Client:
    Got to the end of the Universal Deploy stage and said AWY0001 not found, ignore, ignore all, cancel. All options cause the machine to keep rebooting as soon as the xp loading screen comes up. I was surprised that a driver couldnt be found because I extracted all its drivers beforehand (none of these drivers include the text 'AWY0001' in their names or content. I googled AWY0001 and the concensus seemed to be that it was for AMD Anywhere tech, and I needed and inf. I put them in their own folder and on the root share, just in case Acronis does not check subfolders. Same result. Keeps rebooting itself after the same message.

    Second Client:
    Almost identical except there is no error message or driver not found message, it just gets to the end and shows a DOS screen with a bunch of text that flashes past too quickly to read, as with first client, and keeps rebooting itself at around the stage you would expect to see the XP loading screen. I even tried putting the driver CD for the board into the drive and ticking 'Check removal drives' on the template. No difference.

    I resent the time and money I have wasted on this seemingly useless product. I even forgave the fact that trying to deploy with Multicast locks up all traffic on the switch. Ok, we'll use unicast - as long as it works! It doesn't :mad:
  2. MNimageguy

    MNimageguy Registered Member

    Jul 17, 2008
    Universal Deploy worked great with version 2 of Snap Deploy. We 'upgraded' to version 3 as part of our support plan.

    Universal Deploy does not work at all with version three. We have had support working on it for several months now. They seem to not have a clue. We have been very patient with them.

    We have been using version 2 until they can work it out. We pay for priority support but it seems like wasted money at this point.
  3. LemmyCaution

    LemmyCaution Registered Member

    Apr 11, 2007
    Very similar story here - I've paid for 30 licenses of Snap Deploy and Universal Deploy, and priority service.

    I sent an email July 22 for help and got a response back on September 3rd. I've called the support number and was told that an engineer would get back to me.

    This company must be in trouble.
  4. mgoheen

    mgoheen Registered Member

    Dec 28, 2004
    Rochester, NY
    Similar here as well -- we have 40 copies of Snap Deploy 3.0 and Universal Restore. We have had limited success with both products.

    The bulk of the machines are Intel DG33FB motherboards, but some are DG965WH and D915GEV Intel boards, and the remaining systems are Asus A8R-MVP. If we use Universal Restore on the DG33FB machines (and note that the image source is this type of machine), the resulting system will not boot. Universal Restore works on the DG965WH and D915GEV based systems (I THINK), but it isn't needed, as these machines are similar enough to not require it. Universal Restore is REQUIRED on the A8R-MVP systems (these are AMD based boards). Basically, we paid for 40 copies of Universal Restore and use five of them -- the rest are useless or worse.

    As for Snap Deploy itself, the systems ALL have various problems deploying. On DG33FB based systems we gave up having the systems join the domain. It seemed to be a crapshoot as to whether or not it would work. We have found that after the image is deployed to a client system, the screen will eventually display a dialog box that you can close saying the system is being configured. It will never close itself. If you close it, you HAVE to reboot the system before doing anything else -- if you don't and try to use the system, you'll find that it isn't really done, and if you try to change the name of the machine or join the domain, the system just ends up totally messed up and will blue screen (seemingly) randomly (but more likely it dies when some network service initializes and realizes it's fubar). The need to manually reboot means mass deployments are quite difficult (since you have to visit all the machines multiple times to reboot, and then to join the domain, etc.).

    The A8R-MVP machines hang after the initial image deployment. We have to reboot them at that point, than again later similar to the above.

    Using multicast is somewhat dependent on your routers/switches. Some inexpensive switches don't work properly with multicast (not really Acronis fault, I guess).

    This system has saved us SOME time, and now it's to the point where single deployments are pretty straight forward. However, getting here took a LONG LONG time, so payback will take some time! Given the issues we will have, our dream of upgrading all 40 machines with a new image is still a bit of a dream...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.