Does this software actually work???

Discussion in 'Acronis True Image Product Line' started by Darryl, Dec 21, 2005.

Thread Status:
Not open for further replies.
  1. Darryl

    Darryl Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    14
    I purchased True Image 8.0 in July and have yet to get it too work. I have successfully created the image file, that portion of the software works great however, it would be faster to manually install the OS and all the other software, set it all up and still be done way quicker than TI.

    For the 3rd time I have tried to restore an image with no success, I eventually give up after 2 hours of waiting as the software tells me its analyzing the harddrive to be restored.

    I have updated to build 937, created a boot CD and have stored my image on a portable USB drive. I boot the CD and after about 20 minutes I finally choose the correct image to restore and after 2 hours of waiting, it still has not even proceeded to reimage.

    Has anyone expereinced this before, I have to say as far as the restore feature goes with a connected USB drive it is absolute trash. Very disappointed with this purchase. When deciding on purchasing this product I had looked at others and in fact used other software with great success but after reading some good reviews assumed this would be the product that would simplfy and get systems up and running quickly.

    Apologizes for my negativity, frustrated that's all, TI does have a beautiful GUI.

    A bit about the system.

    Toshiba SAtellite 5200 P4 1Ghz 40GB
    XP Pro SP2
    40GB USB drive

    Image file = 2.4 GB Normal compression (located on USB drive)
    TI 8.0 Build 937 , Booting from prepared TI Media Disc
     
    Last edited: Dec 21, 2005
  2. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,634
    Location:
    NSW, Australia
    Darryl,

    I suggest you try the BartPE plugin. I'll bet that you will be happy as it will work. USB transfer will be fast.
     
  3. Darryl

    Darryl Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    14
    I was looking at that. Going to go try that out. Thx
     
  4. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,634
    Location:
    NSW, Australia
    Let us know the outcome.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Darryl,

    Thank you for choosing Acronis Disk Backup Software.

    Besides of the Brian K's advice, I would also recommend you to try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If that does not help then please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    If you are not able to create sysinfo.txt file for some reason then please boot from the Acronis True Image 8.0 rescue disc once more and press F11 key when the "Starting Acronis Loader..." message appears. After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button. As the startup messages stop scrolling please write down the last few lines of the output, or use a digital camera to make shots of the output screens.

    Please also collect the following information:

    - What are the exact vendor and model of your external USB hard drive?

    - Download and install the free trial version of Acronis True Image 9.0, create new Bootable Rescue CD, boot your PC from this CD and see if the problem still persists. Let us know the result;

    - Describe actions taken before the problem appears step-by-step.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the information about your purchase of Acronis software (order number, e-mail, where did you purchase our product, etc.) and the link to this thread. We will investigate the problem and try to provide you with the solution as soon as possible.

    Thank you.
    --
    Alexey Popov
     
  6. Darryl

    Darryl Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    14
    I actually went to another source. Installed Reatogo X-PE version 25.6a and it worked beautifully. Installed the Acronis plugins along with mass storage drivers, antivir etc....Created boot cd and everything was recognized, wireless network, external usb drives, everything. And super fast. I must have restored my computer in less than 15 minutes, completely.

    Awesome software, will try the support teams suggestions to see if that works as well.

    The link to the PE software.
    Reatogo

    My USB case is merely a generic USB 2.0 fan drive housing a WD 40GB hardrive.
     
    Last edited: Dec 22, 2005
  7. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,634
    Location:
    NSW, Australia
    Darryl, I use the Reatogo version too. BartPE just keeps getting better.

    I'm pleased you are now in control.
     
  8. Darryl

    Darryl Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    14
    Yeah I was amazed, in fact it fooled me. I walked away , came back and thought it had booted back into XP. Then noticed the different icons and resolution, great environment.

    Thx for the suggestion, thats what got me going.
     
Thread Status:
Not open for further replies.