Does not work with Media Player on LAN

Discussion in 'Other ESET Home Products Beta' started by Farmand, Dec 23, 2009.

Thread Status:
Not open for further replies.
  1. Farmand

    Farmand Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    73
    Location:
    Denmark
    I have a Asus O!Play Media Player..

    And it have been working great, until now...

    I saw the new release, and wanted to give ESET another try.. I have not been using it for a long time, because, i cant get ti to work on some games on LAN, and now this..

    I have try the firewall in Automatic mode, Interactive mode, Learning Mode, but none of them is working...

    I dont see the "WORKGROUP" on the media player..

    Im using Windows 7 Ultimate 64bit..

    Does anyone have any idea to what i can do..

    Thanks
     
    Last edited: Dec 23, 2009
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If disabling the fw makes a difference, enable logging all blocked connections in the IDS section of the fw setup, replicate the problem and eventually post here the relevant records from the fw log with detailed information about the rule that blocked the communication.
     
  3. Farmand

    Farmand Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    73
    Location:
    Denmark
    I have tryed to disable the firewall, but it still dont work...


     
  4. Farmand

    Farmand Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    73
    Location:
    Denmark
    Its really strange...

    I have uninstalled ESET on my computer, and now its back to normal.

    I stille have ESET SS installed on my son´s computer (win7 ultimate 64bit), and his computer shows up just fine on the media player..

    But when ESET is installed on my computer, the whole WORKGROUP is not there.?

    How can that be.?
     
  5. Farmand

    Farmand Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    73
    Location:
    Denmark
    Never mind.. I have uninstalled ESET SS.. Dont like a product that dont work 100% out-of-the-box, like alot other security suites does..

    1. It still dont work proper when playing some LAN game. The computers cant "see" each other..

    2. Dont work with some media players on LAN.. Cant see WORKGROUP in the media player..

    And all that, works great, when ESET SS in not installed...

    I really love this software, put im not gonna spend alot of time making alot of changes to the program to get it to work.. It should work, when installed..

    Gonna wait for a v7 or v8.. Maybe it will work then..

    Thanks
     
Thread Status:
Not open for further replies.