Do I have a "bug"?

Discussion in 'malware problems & news' started by SG1, Apr 15, 2003.

Thread Status:
Not open for further replies.
  1. SG1

    SG1 Registered Member

    Joined:
    Jan 16, 2003
    Posts:
    430
    After mystery PC ailment recently, and getting it fixed, I find a file re dial up connection had been renamed, a new backup had a DIR called "All Uqers" right above the legit DIR "All Users." And I saw at GRC's site that port 139 was open, but later shown to be "stealthed" as I use ZA firewall and test at GRC has hitherto always shown main ports to be in stealth mode.
    While I once had goofy problems before finding I had a bad RAM chip, I can't imagine that could remotely cause a file to be renamed or mystery DIR to appear in my backup. Anyone know what's up, with this? (Have run latest anti viral definition, and I have Spybot, and Spywareguard and Spyware Blaster. and I use ZA firewall; but, did I still catch something, somehow?
    Thanks, for info SG1/Pat
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi SG1,

    Could you post your HijackThis log
    Download, Unzip and run HijackTHis, Then click Scan > Save log, save the log as a .txt file and copy & paste its content into your next post.
    Don´t fix anything yet. Most of what it finds is harmless.
    If you´re uncomfortable with posting your log feel free to IM or mail it to me.

    Regards,

    Pieter
     
  3. Patrice

    Patrice Registered Member

    Joined:
    Apr 15, 2003
    Posts:
    571
    Location:
    Antarctica
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    As for Tauscan; see my remark here.

    regards.

    paul
     
Loading...
Thread Status:
Not open for further replies.