DNS not resolving

Discussion in 'LnS English Forum' started by aptisman, Oct 30, 2008.

Thread Status:
Not open for further replies.
  1. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    Hello folks

    Last evening everything was fine, switched on this morning and nothing is resolving, everything being blocked by the 'Block all other packets' rule. I have to turn off internet filtering to get this far.

    Win XP SP2, 2.06p3 and phantoms latest rule set. As I am not very technical I would appreciate some pointers please.
     
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi aptisman :)

    To be compatible to the MS KB951748 update the DNS ports range have to be modified in your DNS rule from local UDP ports 49152 to 65535 (not "in local" or "1024 to 5000").

    Modify the DNS rule accordingly or:

    Download the DNS rule attached with this post then:

    1) right click on the file DNS.rie.TXT and choose "rename" to remove the trailing .TXT (don't forget the dot)

    2) Import in your rules set: Internet Filter tab -> Import button

    3) Place this new rule at the immediate top of your existing DNS rule

    4) Save and apply

    5) Check if the DNS requests works,

    if so delete the old DNS rule, save and apply
    if not come back here...


    Hope this help. Let us know.

    :)
     

    Attached Files:

    Last edited: Oct 30, 2008
  3. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    That has solved the problem thank you.

    However, I do remain confused. Like many others I experienced the DNS problem when the MS KB951748 update first appeared, but I was able to resolve it following the instructions which appeared here. I am also using Phantom's v8.003.6 rule set which I believe addresses this problem.

    Many thanks to all for the superb support here.
     
Thread Status:
Not open for further replies.