DLL error when start after download

Discussion in 'SpywareBlaster & Other Forum' started by CecilSparks, Sep 22, 2005.

Thread Status:
Not open for further replies.
  1. CecilSparks

    CecilSparks Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    3
    Regarding SpywareBlaster 3.4


    I have downloaded 3 or 4 times from 3 different sites. The process seems to go fine, yet when I go to run I get this error message. I have deleted downloaded files including using add/remove between each download, and have no other applications running.
    The error message is:
    Cannot find import:DLL may be missing, corrupt, or wrong version
    File “MSVBVM60.DLL”,error 1157

    Thank you, Cecil Sparks

    Emachines 333cs pc
    Win 98 FE with updates
    Have IE and Firefox
     
    Last edited: Sep 22, 2005
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. CecilSparks

    CecilSparks Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    3
    Thank You
    I removed my email and will try the link
    Thanks Again
    Cecil
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Your welcome. :)


    snowbound
     
  5. CecilSparks

    CecilSparks Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    3
    Hi snowbound

    The link and software update / fixed Worked :)
    The new software now downloaded and ran perfect !!
    Thank You again
    Cecil :D
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Good show! :)

    Glad it's working as it should now. ;) :D


    snowbound
     
Loading...
Thread Status:
Not open for further replies.