Disk Manager won't boot server

Discussion in 'Acronis Disk Director Suite' started by damaged58, Jul 25, 2005.

Thread Status:
Not open for further replies.
  1. damaged58

    damaged58 Guest

    Ran into a server today that won't boot on the disk manager boot CD. The splash screens came up OK, but as soon as you selected Full version it went back to loading please wait and stayed there. I waited it out for 15 minutes and nothing.

    This is a Compaq DL380 G2 attached to an MSA500 array. I also tried to start the disk manager with the MSA powered off, same result. All current firmware was loaded.

    I didn't get any error message. I have had no problems loading this on older and newer servers.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello damaged58,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Could you please boot your computer from the Acronis Disk Director Suite rescue disc and press F11 key when the selection screen appears? After you get the "Enter linux kernel command line" prompt, please remove the "quiet" word, click on the OK button and select "Start Acronis Disk Director Suite 9.0 (Full version)". As the startup messages stop scrolling, you can use Shift+PgUp and Shift+PgDn keys in order to scroll the screen manually. Please write down the last few lines of the output, or use a digital camera to make shots of the output screens and send the captured information to support@acronis.com along with the link to this thread.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.