Disk Director says there are no hard drives after failed merge

Discussion in 'Acronis Disk Director Suite' started by dingebre, May 25, 2006.

Thread Status:
Not open for further replies.
  1. dingebre

    dingebre Registered Member

    Joined:
    May 25, 2006
    Posts:
    3
    Help. I tried to merge partitions. I selected the partitions in the wrong order. I wanted the big one (70 gig) as the target and the small (4.5 gig) as the one to add on. I selected them making the small one the target. The machine rebooted, tried to do it and gave me an "operation failed" message. The machine would not re-boot. It got to a screen where the software tried to sync with the OS, re-assign drive letters, but then got into a loop with this screen. I "repaired" my windows installation. This got be booted. I copied teh partial set of files which were copied to the way, way too small partition back to my "C" drive. There is now 20 gig unassigned free space, my "C" drive (reduced by 20 gig), and the 4.5 gig (which is full with the files director tried to copy). I now get all sorts of windows system file start up errors on SVChost, and others. Windows Diskmanagement sees all the space but diskpart will not let me extend my "C" into the free space.

    DiskDirector won't start. It says it can't find a hard drive. How do I reclaim my disk space? How do I merge all this into one disk?

    Granted, I'm an idiot, but I would still like some help.

    David

    dingebre@3dphysics.net
     
  2. Vart

    Vart Registered Member

    Joined:
    May 23, 2006
    Posts:
    51
    Acronis Disk Director can't find hard drive because his drivers was removed from the system during 'windows repair'

    You can download SnapApi driver available at the following link:

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    install it and merge your partitions...You can merge partitions and then add free (unallocated) space to partition.

    I believe that all information can be found in the User Guide...
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello David,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Please accept our apologies for the delay with the response.

    Here is the latest version of Acronis drivers. Please install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.