Disk Director Does Not Work

Discussion in 'Acronis Disk Director Suite' started by devereje, Aug 18, 2006.

Thread Status:
Not open for further replies.
  1. devereje

    devereje Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    1
    HISTORY:

    I went to the Acronis web site and downloaded a trial version of the Disk Director. I created a new partition (labeled “M”) of 7.81 megabytes. (NOTE: This is the maximum size that the trial version will create.)

    PURCHASE:

    I needed a larger partition, so yesterday I purchased the Acronis Disk Director 10 from User Group Relations, via a download. I went through the Acronis link, downloaded and installed it. I then attempted to increase the (“M”) partition size. I get this far (see below…you can see that I made it 2.199 Gigabytes) and click “proceed” which (supposedly) increases the partition size and reboots the system. Well, after reboot, I notice that the partition NEVER gets any larger. I have tried uninstalling the Disk Director and reinstalling it with the same (non) results. Just for fun, I tried to create another partition (stealing from my C drive) and it “looked” like it worked fine until the reboot and then all I had was the partition I had created (“M”) with the trial version.

    QUESTION:

    What is wrong?
     
  2. jimraehl

    jimraehl Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    7
    This may be way late and not seen by the originator, but I ran into the same situation. The solution was to un-install the trial version, then install the purchased version. Your post doesn't say you un-installed the trial, so that may be the problem.
     
  3. Batfink

    Batfink Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    78
    7.81mb that sound suspiciously like you are trying to create a partition in the space that is created and reserved by the OS when making an extended partition... I may be wrong, but that space is about the same as what you have mentioned.

    I very much doubt that the trial version would be restricted in such a way...

    I assume you are trying to create this new partition in unallocated space on your hard drive..?? Can you post a screenshot??
     
Thread Status:
Not open for further replies.