Disk Director 10 & Raxco PerfectDisk

Discussion in 'Acronis Disk Director Suite' started by dick471, Nov 19, 2005.

Thread Status:
Not open for further replies.
  1. dick471

    dick471 Registered Member

    Joined:
    Sep 4, 2005
    Posts:
    12
    Location:
    Lakeport, Ca
    I tried a Demo of DDS 10 but now my Raxco Perfect Disk won't run. Just states after a minute the the PDEngine.exe is corrupted. Removed Disk Director 10, and PD works. Does DDS 10 also have a defrag that is killing PD? If so and I buy the program, can I install without Acronis defrag module?
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    have u tried installing DDS first then perfectdisk? u could also try stopping any services related to DDS before running perfectdisk.
     
  3. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    Hmmmm... I ran ADD 10 BETA and am now running ADD 10 Build 2064 (upgrade from ADD 9) and it never interfered one bit with my Perfect Disk 7.0 Build 42 installation, scheduled defrags, or any other PD functions. Are you running PD 7 or an older version ?

    ADD 10 doesn't really have its own defrag engine -- it simply calls on the Windows defragger (based on Diskkeeper) that everyone has access to.
     
  4. dick471

    dick471 Registered Member

    Joined:
    Sep 4, 2005
    Posts:
    12
    Location:
    Lakeport, Ca
    I'm running PD 7.0.42. I uninstalled Both programs, reinstalled DDS 10 and then Perfect Disk and it works just fine now!
     
Thread Status:
Not open for further replies.