Disk Director 10 cannot commit actions

Discussion in 'Acronis Disk Director Suite' started by amod, Jun 14, 2007.

Thread Status:
Not open for further replies.
  1. amod

    amod Registered Member

    Joined:
    Mar 25, 2007
    Posts:
    2
    Hi,
    I have Disk Director 10 installed.
    OS is Win XP SP2 with latest patches (June included).

    I tried to resize a partition and it requires a reboot.
    I click OK.
    Nothing haapens..

    In log it says, 'User terminated the action' whne i did nothing/..
    I tried uninstall and reinstall DD but does not help

    ANy ideas
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,485
    Location:
    California
    Boot from the rescue cd and try it that way. Operations that require a reboot sometimes don't work correctly when initiated from Windows.

    It's also recommended to have a good backup of any important files before resizing a partition just in case something goes wrong.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.