Disaster While Resizing Partitions

Discussion in 'Acronis Disk Director Suite' started by RobertAPond, Aug 21, 2006.

Thread Status:
Not open for further replies.
  1. RobertAPond

    RobertAPond Registered Member

    Joined:
    Aug 21, 2006
    Posts:
    1
    I have a Dell Dimension 8300 computer, running Windows xp home edition with SP2. When I bought the computer, I partitioned the hard drive into six partitions using Acronis PartitionExpert. The hard drive now contains partitions C, D, E, F, G and H. Last Friday I realized that I was dangerously short of free space on the C partition, so I tried to resize the partitions using the PartitionExpert Wizard. I have done this once before on another computer without incident. However, last Friday the PartitionExpert Wizard performed perfectly right through the reboot and the six step resizing process, but then (after showing that the resizing was 100% complete) the program said there was an error in a file and wanted to know if I wanted it to retry, ignore or [I think it said abort as the third choice]. I tried to select retry several times but it kept giving me the same message and the same three alternatives. So I chose the ignore alternative. The program then ended and sought to reboot the computer. After I got the Windows XP starting screen (with the bar across the bottom), Windows proceeded to give me a bsod with the following message: Unmountable_Boot_Volume and a STOP code of "0x000000ED (ox8A68CE30, 0xC000009C, 0x000000000, 0x00000000)".

    Windows will not boot up and I get this same bsod whether I try to have windows start normally or in safe mode. I can run the Dell utilities which is a FAT partition which was put on the hard drive by Dell. I have run the hard disk utilities and diagnostics and they all test out ok.

    I contacted Dell tech support and they had me boot the computer with the Windows installation disk and then go into the recovery console. They had me run fixboot, which seemed to recognize the problem and indicated that it had fixed the boot sector. They then had me run fixmbr, but the command did not appear to do anything and the computer still gives the above-described bsod when I try to boot it up. They then had me reboot back into the Windows xp recovery console and run chkdsk /r. This initially did not run at all although I was subsequently able to get it to run but it failed at about the 75% complete mark and said that there were multiple unrecoverable errors. I have subsequently tried to run chkdsk /r on each of the six partitions. It has run completely on logical drives G and H and said that the drive was using the NTFS file system and reported on the size of the sectors and the number available. When run on the G partition, chkdsk said that it had found and corrected several errors. However, I cannot get chkdsk to run on any of the other four logical drives. I have run the "map" command and it currently reports the following information:

    ? FAT 16 39MB \Device\Harddisk1\Partition1
    C: 40932MB \Device\Harddisk1\Partition2
    D: 41331MB \Device\Harddisk1\Partition3
    E: 33338MB \Device\Harddisk1\Partition4
    F: 20630MB \Device\Harddisk1\Partition5
    G: NTFS 51255MB \Device\Harddisk1\Partition6
    H: NTFS 50894MB \Device\Harddisk1\Partition7
    J: FAT16 128MB \Device\Harddisk2\Partition1

    A: \Device\Floppy0
    K: \Device\CdRom0
    L: \Device\CdRom1

    The J drive is a removable SyQuest EZ135 drive and it is working fine and is accessible in Windowsxp recovery console by using the "dir" command.

    When in recovery console, I get a C:\ prompt and I can move to the prompts for the other five logical drives. However, the "dir" command does not work, not even on the drives (G and H) which show up with a file system notation.

    Dell tech support has run out of suggestions as to what to do, other than to reformat the hard drive and start over. I have a disaster recovery backup set, made with BackupMyPC, but, given the current state of the hard drive and the partitions which show no discernible file system, I do not know exactly where to start. I also do not know if I can save any of my data on any of the drives. [I do note that the partition sizes being shown by "map" command correspond to the sizes that I was seeking to achieve by the resizing effort, so Acronis PartitionExpert did in fact resize the partitions.] Should I simply reformat the C: [boot] partition and reinstall the windows xp operating system and then use my backup to restore that C: drive to its most recent backup status, and then see if any of the other partitions are accessible by Windows XP? Should I reformat the four drives that do not show a file system? Should I reformat the entire hard drive? Should I do a repartitioning before trying to restore the operating system and data files through reinstallation and restoration from the backup? I am at a loss as to how to start the recovery process.

    One final note: I tried to use the Acronis bootable recovery media that I made at the time of the original partitioning, but these disks simply say they are installing PartitionExpert and then seek to load windows xp which then immediately goes to a bsod. If windows xp would bootup and load, I wouldn't need the bootable recovery media, so why does the recovery media require the loading of windows xp before it will allow the partitioning program to run? Any thoughts or help or suggestions would be definitely appreciated.
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,282
    It seems that the hard disk is damaged and the solution is to replace it. But
    you could try to reinstall (or repair) Windows XP in the partition that contains Windows, using the same Windows set-up boot CD used to run the Recovery Console.
     
Thread Status:
Not open for further replies.