Disabling notifications when using anything full screen?

Discussion in 'ESET Smart Security' started by probedb, Jan 3, 2012.

Thread Status:
Not open for further replies.
  1. probedb

    probedb Registered Member

    Joined:
    Sep 27, 2008
    Posts:
    32
    Location:
    Sheffield, UK
    Hi folks,

    Probably a simple one to answer but how do I stop ESS from popping a notification saying ESS requires my attention when I use anything full screen?

    It doesn't require attention but any time I use anything full screen (RDP, VLC etc) it pops up this stupid notification.

    Using 5.0.95 on W7 64bit.

    Cheers :)
    Paul.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. Temp Member

    Temp Member Registered Member

    Joined:
    Mar 28, 2009
    Posts:
    263
    Location:
    Glasgow
    Game mode is still broken so more a PIA then any help!
     
  4. probedb

    probedb Registered Member

    Joined:
    Sep 27, 2008
    Posts:
    32
    Location:
    Sheffield, UK
    Game Mode just generates yet another popup warning saying it requires my attention when it doesn't.

    I've just disabled all notifications so hopefully that will stop it. It really is a bit daft as it doesn't require attention at all.
     
  5. Temp Member

    Temp Member Registered Member

    Joined:
    Mar 28, 2009
    Posts:
    263
    Location:
    Glasgow
    Added to fact Game Mode (known issue) activates outside of gaming randomly if it classes something as full screen which is not always the case!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.