Disabling NOD32 Update NAG Message

Discussion in 'ESET NOD32 Antivirus' started by verktyg, Oct 3, 2009.

Thread Status:
Not open for further replies.
  1. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    How can I disable the NOD32 V3 update NAG message at bootup?

    This is a Win XP system that I just restored from the original backup image I did when I built it several years ago.

    I installed XP SP3 and NOD32 V3 (up from V2.7).

    Now every time the system boots I get a NAG message. I turned off the NOD32 tray balloon, now I get this message in the middle of the screen:

    "Your System is exposed to risk. For more information click on this notification".

    This is a stand alone box that rarely connects to the web. I have customized full time protection running and I do manual scans and updates as needed.

    It's not running most of the time but needs to boot quickly without a bunch of automatic update stuff going on when it is used.

    I have all of the automatic update stuff on the system turned off. I don't need a nanny to watch over me! The red NOD32 tray icon is enough of a reminder.

    So is there any way to turn off that message?

    Chas.
     
  2. ASpace

    ASpace Guest

  3. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    Thanks but that link is for V4 settings not V3. It also looks like it's a Vista feature, not XP.
     
  4. ASpace

    ASpace Guest

    I am so sorry . I haven't read and understood well your message . This "nag" message means something .

    Could you post a screenshot of NOD32's protection statusm screen so that we see what it actually says.
     
  5. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    This is a screen shot of the NAG message. It occasionally pops up at random. When I click on the link several small windows load and close and the message goes away. It's become a real annoyance.
     

    Attached Files:

  6. ASpace

    ASpace Guest

    I mean this screen :

    The protection status and what it states
     

    Attached Files:

  7. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    you have your NOD set up wrong, you have it set to display this message on the desktop, instead of the system tray where it is displayed by default.go to your notification options, first see the reason why nod isn't working right which makes you get this in the first place.
     
    Last edited: Oct 6, 2009
  8. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    NOD32 V3 is set up correctly to meet my needs for this PC.

    I turned off the NOD32 tray bubble messages because I didn't want or need the constant NAGGING and this is what happened.

    I don't want ANY unnecessary NAGGING messages. They are for newbies. I've been using AV software for 15 years and I don't need a nanny looking over my shoulder.

    How do I turn this feature completely OFF?
     
  9. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    I mean display balloon tips in taskbar setting seems uncheck in your advanced options alerts and notifications.

    thats advanced options / user interface settings / alerts and notifications.
     
  10. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Uncheck " display alerts " in the advanced options / user interface settings / alerts and notifications.
     
  11. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371

    Uncheck every box in that section.
     
  12. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    oooops.... If you want it off your settings should look like this:

    Untitled.png
     
  13. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
  14. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I'd suggest posting here a screenshot of the status protection pane so that we know the reason for getting the warning message.
     
  15. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    The warning message is because I turned off automatic updates AND the Tray balloon messages. If I turn the Tray balloon back and auto updates back on then then the NAGGING goes away.

    Anyway, thanks for the suggestions, I fixed the problem for now. I removed V3 and reinstalled V2.7 which provides adequate protection for this PC for now.

    I had V4 installed and found it slow so I tried V3. The problem is that ESET is succumbing "Feature Sprawl" syndrome. Adding more and more unnecessary features just like Mickeysoft!
     
  16. UISanity

    UISanity Registered Member

    Joined:
    Oct 18, 2009
    Posts:
    9
    I'm not the OP, but my setup is as shown here:

    NODscreenshot.PNG

    and I get hassled with "warnings" as well.

    In desperation, I tried setting the "close messageboxes automatically" option to 1 second - but even that last-ditch attempt fails dismally, as it gets changed to 10s after the next reboot - defeating the object of setting it...

    I've also posted all my other settings in this thread: https://www.wilderssecurity.com/showthread.php?t=255992

    Everything message-related seems turned OFF, but it still continuously interrupts me while I'm trying to work, stopping me from getting on with things...
     
  17. UISanity

    UISanity Registered Member

    Joined:
    Oct 18, 2009
    Posts:
    9
    Note: The "Disable alerts" setting doesn't make any difference
     
  18. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Emmkay........ it must be somewhere else then in 4.0, mabe that advanced button has more options ?
     
Thread Status:
Not open for further replies.