disabling ICMP protocol attack detection

Discussion in 'ESET Smart Security' started by b00ze, Jan 12, 2008.

Thread Status:
Not open for further replies.
  1. b00ze

    b00ze Registered Member

    Joined:
    Mar 8, 2006
    Posts:
    30
    Location:
    Rhineland
    Hoo!

    When i disable the "ICMP protocol attack detection" i'm not longer able to do a traceroute (and the spd.exe service ping-procedure from "cFosSpeed" wont work correctly) - even when i create a rule that explicit allows ALL ICMP (inbound & outbound in all zones) ... why? Is this a bug?

    I know, there is a predefined ICMP-system-rule (with orange arrows on it), but i cant disable or delete it.

    ###
    ESS 3.0.621.0 on Windows 32 SP2 (+latest updates)

    Virus signature database: 2785 (20080111)
    Update module: 1019 (20071030)
    Antivirus and antispyware scanner module: 1102 (20080103)
    Advanced heuristics module: 1068 (20071119)
    Archive support module: 1068 (20080110)
    Cleaner module: 1024 (20071217)
    Personal firewall module: 1033 (20080103)
    Antispam module: 1006 (20080103)
     

    Attached Files:

    Last edited: Jan 12, 2008
  2. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    But why have you disabled it in the first place?

    And all of the other intrusion detections as well?

    You shuld NOT disable any of these, that's a safety risk you taking.
     
  3. b00ze

    b00ze Registered Member

    Joined:
    Mar 8, 2006
    Posts:
    30
    Location:
    Rhineland
    I "live" behind a router that covers most of the disabled IDS-options. I dont need them twice.
     
Thread Status:
Not open for further replies.