Devices supporting Bluetooth BR/EDR and LE using CTKD are vulnerable to key overwrite

Discussion in 'other security issues & news' started by ronjor, Sep 9, 2020.

  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    114,807
    Location:
    Texas
    Vulnerability Note VU#589825
    Original Release Date: 2020-09-09 | Last Revised: 2020-09-09

     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.