"Device is busy" Acronis True Image 8.0

Discussion in 'Acronis True Image Product Line' started by msrobert, May 1, 2005.

Thread Status:
Not open for further replies.
  1. msrobert

    msrobert Registered Member

    May 1, 2005
    o_O I am trying to burn the first backup of my harddrive with the Acronis True Image 8.

    Error Message:

    E00040010: Device is busy.

    Please press Retry to continue with Volume {0} or press Cancel to cancel the operation and stop.

    ALMOST every single time I get to the point of burning the FIRST CD it prompts me for the first CD, ejects the drive, accepts the CD and then immediately brings up an error message saying the device is busy.

    On TWO occassions, it will actually make it past the FIRST CD and on the SECOND CD it will give the above error message.

    I have tried the following to resolve.
    1. All updates/sps applied to any and all software running on the machine.
    Roxio Easy CD Creator 5.1 was installed. It has been updated to 5.3xx
    All Windows Updates applied, etc.
    2. I have started the program with NO cd in the drive up to the point it prompts for it. This did not work.
    3. I tried to boot into safe mode and run the program. This did not work due to RPC call failure. Apparently, this does not load in safe mode. (Per earlier forum suggestion)
    4. Additionally, I have researched on this forum every possible mention of "Device Not Found" and tried all suggestions with no results.

    For technical details, I am running a Dell INspiron 8100, 1 GHz, Pentium 3, 256 MB Ram, Windows XP Home Edition with SP 1, CD-RW (HL-DT-ST CD-RW GCE-8080N 2.02).

    To the best of my knowledge, I have tried everything and nothing is working. Can some please assist on this issue?

    I sincerely appreciate your time and patience.

    Kind Regards,

  2. iflyprivate

    iflyprivate Registered Member

    Mar 5, 2005
    I posted a thread about this same problem yesterday called bad CD messages.

    Here's how to do your backup to CD's:

    Boot from the Recovery CD. Begin your backup by removing the boot CD and insert the first blank CD. Proceed only after your CD has spun up. Each time you get a message that says the media is corrupt or some such thing - ignore it. Just insert the next CD and AFTER the CD has spun up click Retry. Go all the way through the backup process and you'll be just fine.

    The problem is that the error messages TI8 kicks out to you are wrong.

    They should say to insert the next CD rather than tell you the CD is bad. The Retry button should say Proceed.

    Let us know how you do.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.