Detected malware not in reports

Discussion in 'ewido anti-spyware forum' started by JudTn, Dec 26, 2006.

Thread Status:
Not open for further replies.
  1. JudTn

    JudTn Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    7
    Happy Holidays all.

    Ewido 4. The status screen shows 4 Detected malware so far. Nothing is showing up in the reports that it found or "fixed" anything. All the reports say nothing found. I don't recall "fixing" anything. Does it "fix" malware behind the scenes with no alert as to what it found or fixed? Where can I find what it "fixed" or detected.
     
  2. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    Hello JudTn :) It has the use recommended options as default for detected malware already in place, unless you alter the setting, otherwise all the malware it detects is treated Automatically :D On the Main Window of AVG you will see where it says Detected Malware so far, with a Number after it :cool:
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    The "4 Detected malware" could have been tracking cookies ? and if you have automatic removal of tracking cookies enabled in the Guard....they would have been removed. Those items are not placed in quarantine and a report is not generated for those items.

    Bubba
     
  4. JudTn

    JudTn Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    7
    Hi DVD+R and Bubba,

    I haven't updated to AVG, I am stilling using Ewido 4.0.0.201 free and the Guard is deactivated now. It was using the default setting. So now I changed the setting under Scan/Settings/"How to act" to quarantine. I will now be able to decide what to do with it, correct? And will it show up in the reports this way? I want to know what is happening on my computer. I don't want anything deleting stuff and I don't know about it or what it was. If it "caught" something, I want to know what it was, even if it is just a tracking cookie.

    I haven't updated to AVG because I like the Ewido in the right-click menu. I had AVG Anti-Virus free which was fine, but the 7.5 version took 5 hours to scan not even half way through my files and really slowed down my computer :eek: , so I don't want to deal with the AVGAS scans.

    Thanks and HAPPY NEW YEAR!! everyone.:D
     
  5. JudTn

    JudTn Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    7
    I didn't have tracking cookies ticked to be automatically removed when the Guard was active. Hmmm. I wonder what it did.

    Happy New Year:)
     
  6. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I don't have auto removal of cookies enabled in the shield and unlike Ewido 4.0 which quarantined what it found (even tracking cookies) when set to do that. Avg deletes the cookies even when the scan default setting "How to act?" has been altered to quarantine. This is a reduction in control for the user. You set it to quarantine and it deletes anyway unlike Ewido 4.0. And when the scan is done and you have also altered the "Set all elements to" quarantine, it still deletes them.
     
  7. JudTn

    JudTn Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    7
    Thanks Hammer. That's exactly what I wanted to know. :thumb:
    I want to control everything. I'll stick with Ewido til they stop updating the definitions.

    Happy New Year. :)
     
Thread Status:
Not open for further replies.