Desktop shortcut not working

Discussion in 'SpywareBlaster & Other Forum' started by jrcotts, May 23, 2004.

Thread Status:
Not open for further replies.
  1. jrcotts

    jrcotts Registered Member

    Joined:
    May 23, 2004
    Posts:
    40
    undefinedundefinedI've just downloaded and installed SG and my desktop and start menu shortcuts do'nt seem to be working when i click on them.. What can I doo_O

    Thank You
    Jrcott
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi jrcotts :)

    Welcome to Wilders.

    Do u have the SG icon in your systems tray?

    Click on that to open Spywareguard's interface with all the options.


    snowbound
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Also i moved your thread to the SpywareBlaster and other forum for better attention. ;)


    snowbound
     
  4. jrcotts

    jrcotts Registered Member

    Joined:
    May 23, 2004
    Posts:
    40
    Hi Snowbound

    Thank you for the info..

    I do have it on the system tray.and that does work.

    I just wanted to be sure something was'nt wrong. :eek:

    I will try to find the Spygaurd and other forum

    Jrcott
     
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    The desktop icons are just for Live Update and to start Spywareguard it it is ever shutdown.

    Just post in this thread if u have any more related problems.


    snowbound
     
Thread Status:
Not open for further replies.