desktop,icon problem

Discussion in 'other software & services' started by flyboy_4, Feb 5, 2006.

Thread Status:
Not open for further replies.
  1. flyboy_4

    flyboy_4 Registered Member

    Joined:
    Dec 30, 2004
    Posts:
    29
    Does anyone know or how i can fix,
    whenever I move my desktop ivcons to where i want them, then when i reboot, all my icons go back to the left sude if the screen in a 2 verylines,

    no do not have cked align to grid only thing with a ck next to it is ,
    show desktop icons, thanks, F,B
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi flyboy 4,

    Under icons find "Keep in Place after Reboot" early into this page (XP). You'll need to edit the registry.
    In the future it would be a plus to supply your operating system when requesting assistance.


    GF
     
  3. flyboy_4

    flyboy_4 Registered Member

    Joined:
    Dec 30, 2004
    Posts:
    29
    Thank U "Global", copying & keeping your information & link, & am going to see how it works,
    but where do I or what am I looking under to see
    Under icons find "Keep in Place after Reboot
    think maybe 1st part of your reply was deleted
    Apologise for not mentioning O/S, is WinXp Home edition w/pack 2,
    "take care ", ok? F.B
     
  4. flyboy_4

    flyboy_4 Registered Member

    Joined:
    Dec 30, 2004
    Posts:
    29

    so far all good, (saved entire site/page on your link,
    but just 1 problem
    on the link/page you provide, it has this ,
    Icons - Lock on Desktop

    "In Windows 95/98/NT/2000/ME/XP you can lock down the position of the Desktop icons using a couple of files from the MS Windows NT 4.0 Resource Kit. Download Layout.dll here. ftp://ftp.zdnet.com/wsources/0598/layout.zip

    I tried putting this in, & get a cannot be displayed

    also tried putting in (thinking 1st part of address wrong ,)
    http://
    does anyone have the correct addie?, thanks for the help, "F,B,
     
  5. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Two way's you can do it if "NoSaveSettings" wasn't listed;


    Export this key (meaning navigate, highlight, rt clk, then select export) ....

    hkey_current_user\software\microsoft\windows\currentversion\policies\explorer


    If you rt clk it on your desktop (or wherever you saved it to) select edit. In Notepad it look's like this (maybe) ....
    Manually add the value so it look's like this ....
    Save as desktopsavesetting.reg (must be saved as ALL FILES).
    Rt clk, select "merge." Reboot.

    **********

    The other way;

    In your registry highlight, then rt clk the Explorer key, select New - DWORD value.
    Type in NoSaveSettings exactly as shown, then rt clk again giving it a value of 1.

    Either way export FIRST, then edit.


    GF

    PS - Saw your latest post.
    Pass on it for now and edit the exported key as above.

    EDIT - To answer your question, you shouldn't (need it).
    If locking the desktop was my initial suggestion, that's where the answer would have been linked.

    Your welcome btw .... happy to hear it worked. :cool:
     
    Last edited: Feb 6, 2006
  6. flyboy_4

    flyboy_4 Registered Member

    Joined:
    Dec 30, 2004
    Posts:
    29
    Re: WOW

    only 1 thing to say about that link you showed me,
    Super Cala ala fistit emphy ala dose, what a great site THANK U again SIR,
    what i did so far was this (as page stated)

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    Value Name: NoSaveSettings
    Data Type: REG_DWORD (DWORD Value)
    Value Data: (0 = disabled, 1 = enabled)
    Create a new DWORD value, or modify the existing value called 'NoSaveSettings' set the value to equal '1' to enable the restriction. Exit your registry, you may need to restart for the changes to take effect. Note: You want it set to 0.

    rebooted and it seems to have worked ,all icon are in same place,
    was tring to figure out IF i need this or not,


    Icons - Lock on Desktop
    "In Windows 95/98/NT/2000/ME/XP you can lock down the position of the Desktop icons using a couple of files from the MS Windows NT 4.0 Resource Kit. Download Layout.dll here. ftp://ftp.zdnet.com/wsources/0598/layout.zip

    Place it here: C:\Winnt\System32 then double click the Layout.reg file. You will now have a new right click option.

    also just did this,

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000091
    "NoSaveSettings"=dword:00000001
    Thank you again for your help, "F.B.
     
  7. RipVanTinkle

    RipVanTinkle Registered Member

    Joined:
    Oct 20, 2005
    Posts:
    102
Loading...
Thread Status:
Not open for further replies.