Desktop alerts

Discussion in 'ESET NOD32 Antivirus' started by Wolfie138, Mar 5, 2011.

Thread Status:
Not open for further replies.
  1. Wolfie138

    Wolfie138 Registered Member

    Joined:
    May 3, 2009
    Posts:
    23
    hi all, quick question :
    a couple times when i've been to a link blog, one of the sites has triggered an alert saying the site was blocked - fine, except the pop-up continually reappears and won't go away even if i kill the box. i've tried diconnecting from the net incase the site was attacking me and the pop-up still constantly appears. is this normal behaviour for the alerts, because it's very annoying.

    TIA
     
  2. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    No, that's definitely NOT normal behavior. It sounds to me that, rather than the popup being triggered by the site you visited, I think instead it's something on your PC trying to visit sites on your behalf.

    If I browse to a nasty site I get one popup and that's it. But if I have something on the PC that's "calling out" then I get popups like the ones you are seeing.

    A reboot and a scan would be a good idea.



    Jim
     
  3. Wolfie138

    Wolfie138 Registered Member

    Joined:
    May 3, 2009
    Posts:
    23
    posted last night, see my message has gone awol.

    firstly, should be nothing on my machine, NOD is never off when i'm on the net.
    if there was something, (a) i'd want to know hwo NOD claim a 100% success rate, and more to the point, why it can't detect something is actually outgoing and realise there's something wrong w/ my machine?
     
  4. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    Nothing can detect 100%, just the same as a bullet-proof vest doesn't prevent someone being shot. That said, NOD is pretty damned good :)

    If a bad program is released and hits your machine just before the NOD updates detect it, the it's possible. I'm not saying that this *is* the cause, but it's possible.

    If the problem persists then a SysInspector log might cast light on it.



    Jim
     
  5. Wolfie138

    Wolfie138 Registered Member

    Joined:
    May 3, 2009
    Posts:
    23
    this has just happened again, was wondering if anyone else might have any thoughts. i was googling for holiday/diary dates and i went to a place called infoplease.com.
    as it loaded i got repeated popups saying 'address blocked "ak.img.farm.com/images/cursors/swfs/11256a.swf" IP 92.122.126.210:80"
    i immediately diconnected and the thing poped up about three more times. i've scanned w/ NOD and SuperAntispyware, neither found anyhting on my machine.

    any thoughts?

    TIA
     
  6. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
Thread Status:
Not open for further replies.