Dell Dimension and ATI

Discussion in 'Acronis True Image Product Line' started by hgratt, Mar 8, 2005.

Thread Status:
Not open for further replies.
  1. hgratt

    hgratt Registered Member

    Joined:
    May 3, 2004
    Posts:
    113
    A thread over on dslreports.com implied a systematic problem with the Dell Dimension (8300 in particular) and True Image with respect to ACPI. The implication was that, even though a successful, uncorrupted image could be made and verified, the restore was very problematical. This was true even if one "checked" the image up to the point of "committing" and then stopping.

    In my case. I have made full disk images on my Dim 8300 and then booted from the ATI recovery disk, selected the Restore function and proceeded all the way to the point of actually doing the restore - all without a problem. Supposedly, if one did the restore a problem would ocurr. The problem was "fixable" by the "standard" fix involving "apic", etc. I also have searced this board and only found isolated incidents, not limited to Dell.

    Could some Dell owners (especially Dim 8300) comment on their experiences?

    Thanks,
    Harvey
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello hgratt,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    Acronis True Image should work properly on your system. Since you could get to the "Proceed" button without any problems you will be able to restore he image successfully. If you have any further questions please feel free to ask.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.