Deleting error updating to 3.1

Discussion in 'SpywareBlaster & Other Forum' started by hodunwun, May 17, 2004.

Thread Status:
Not open for further replies.
  1. hodunwun

    hodunwun Registered Member

    Joined:
    May 17, 2004
    Posts:
    1
    Just attempted to install SpwareBlaster 3.1 and got a delete error code 5 when attempting to install. Apparently the set up wanted to delete this file and was denied access. I clicked 'ignore' and continued. I notice that I still have the old version which I think is 2.6.1. Any help appreciated.
    doug o_O
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi hodunwun,

    Did you first try to uninstall version 2.6.1? I would try that first before installing the new version.

    This link here may also help (in the first paragraph)
    https://www.wilderssecurity.com/showthread.php?t=12266

    Also, some more details about what the exact error message said, along with what your operating system is or what other programs you had running at the time of installing SpywareBlaster, would be helpful too.

    Regards,

    snap
     
Loading...
Thread Status:
Not open for further replies.