Deleted Spyware Blaster Registries!

Discussion in 'SpywareBlaster & Other Forum' started by Phosphorolizer, Mar 30, 2005.

Thread Status:
Not open for further replies.
  1. Phosphorolizer

    Phosphorolizer Registered Member

    Joined:
    Mar 30, 2005
    Posts:
    1
    Location:
    Scottsdale, AZ
    I have installed Spyware Blaster V 3.3 on both my desktop and laptop computers. The desktop was a successful install, however, the attempt on my laptop was unsuccessful. :(

    On the laptop I Installed Spyware Blaster V3.3, and foolishly decided to delete all the registries from V3.2. (I don't recall if I deleted the V3.2 registries before or after installing V3.3). Unfortunately, I received the "Error Connecting to Update Server" message. (It also states, "... the update information file may have also gotten corrupted during download.") I am almost certain that this error is a function of my deleting of the registries, because the update function works perfectly fine on my desktop (which I did not delete registries).

    I also tried re-installing V3.2, then un-installing it and re-installing V3.3. But, to no avail.

    I also tried checking the "Use Alternative Downlowd Method" under the Options tab.

    Does anyone have any suggestions?

    Please Help,

    JoshMan
     
    Last edited: Mar 30, 2005
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.