DEFRAG now leaves 3 MFT fragments?

Discussion in 'backup, imaging & disk mgmt' started by jayzzz, Aug 16, 2004.

Thread Status:
Not open for further replies.
  1. jayzzz

    jayzzz Registered Member

    Joined:
    Mar 23, 2003
    Posts:
    367
    Location:
    California
    When I run defrag lately, afterwards it always says there are 3 MFT fragments left. I defrag on a regular basis. Previously, defrag always did the job completely (except for a brief time a few months ago, after which it returned to normal functioning w/o my knowing the cause or the cure).

    Does anyone know what might cause this slightly incomplete defragging, and if it matters? I've spent hours reading stuff found in Google search, and I'm no closer to an answer than I was at the outset; nothing I read sounds like what's happening here. I've got WinXPH/SP1 in a Dell2350.
     
  2. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Beats me -- as far as I know, my MFT's always been 3 fragments. Partition is 35 gig of which about 90 percent is free space.
     
  3. jayzzz

    jayzzz Registered Member

    Joined:
    Mar 23, 2003
    Posts:
    367
    Location:
    California
    I don't know what this means, Mike...though I have a lot of free space on my hard drive, if that's has anything to do with what you're telling me.

    I was getting complete defrags, after which the window that opens and asks if I want to view the report was smaller than it is with these fragments, as if it's supposed to get my attention.

    Thanks. Maybe someone else will know something more about it. It's nice to know that you get 3 and it doesn't seem to be an indicator of trouble for you. :)
     
Loading...
Thread Status:
Not open for further replies.