DefenseWall problem

Discussion in 'other anti-malware software' started by n8chavez, May 24, 2008.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,565
    Location:
    Location Unknown
    I've been trying out the combination of DefenseWall and SBIE. I kind of like that setup, I can have SBIE protect DefenseWall and DW protect SBIE. But I have been experiencing a problem. After I installed DW, I rebooted and DW seem to be preventing explorer.exe and any processes that are launched after that from starting. I tried logging off and then logging right back in and everything seems fine.

    Any ideas?
     
    Last edited: May 24, 2008
  2. MikeNAS

    MikeNAS Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    697
    Location:
    FiNLAND
    Are those process trusted or untrusted which doesn't start correctly? I'm running same combo but I have different kind of settings. My Sandboxie is untrusted and all programs which I run inside of it are untrusted too.
     
  3. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,565
    Location:
    Location Unknown
    I would assume the defaults settings are being used because I did not even have a chance to change them; all I did was reboot after install. Is there some reason why explorer.exe would be run as untrusted using the default settings?
     
  4. MikeNAS

    MikeNAS Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    697
    Location:
    FiNLAND
    explorer.exe and all critical windows components are trusted by default.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.