default margins are missing

Discussion in 'other software & services' started by hadi, Jun 24, 2005.

Thread Status:
Not open for further replies.
  1. hadi

    hadi Guest

    Hi
    On opening M$ Word the curser start from the top of the document. Top and bottom margins are missing. see image:
    http://img139.echo.cx/img139/50/word5zw.th.jpg
    the default grey area on the vertical ruler are missing. Any help please
     
  2. squash

    squash Registered Member

    Joined:
    Mar 25, 2005
    Posts:
    313
    File > Page Setup > Reset
     
  3. hadi

    hadi Guest

    Hi
    No. Nothing happens
    I know that and margins default are there (2.5cm). But no respond
     
  4. squash

    squash Registered Member

    Joined:
    Mar 25, 2005
    Posts:
    313
    Thats just wierd... :eek:
    Try moving the bar on the side ruler. I'm sorry, I can't help you. :(
     
  5. ravin

    ravin Registered Member

    Joined:
    May 2, 2003
    Posts:
    241
    Location:
    South Carolina
    word might be corrupt but if you have your office cd you can go to add and remove programs and select change for your office product and a dialog box with options for office should appear with one option for repairing. this option repairs any damaged or missing files. hope this helps.
     
    Last edited: Jun 24, 2005
  6. hadi

    hadi Guest

    I tried repair b4. but repair didn't repair any thing.It seems to me a corrupted registry link. hoping someone knows where? any one please
     
  7. ravin

    ravin Registered Member

    Joined:
    May 2, 2003
    Posts:
    241
    Location:
    South Carolina
    see if this helps any. open word select tools then options under view tab select the following under show: highlight,statusbar,screentips,animated text,horizontal scrollbar,vertical scrollbar. then select ok. Note on margins though - they are set under page setup as previously mentioned. Just trying to help:)
     
  8. hadi

    hadi Guest

    Any more clues! Please
     
  9. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Hey Hadi, I don't know if this will help or not, but it's worth a shot:

    How to: Change the default margins.

    SOLUTION:
    Select 'Page Setup...' from the 'File' menu, then click the 'Margins' tab. Type the margin settings, then click 'Default...'. Click 'Yes' at the confirmation message.

    1) Select the 'File' menu and select 'Page Setup...'. (The '
    Page Setup' dialog box appears.)
    2) Click the '
    Margins' tab.
    3) Type the margin settings in the 'Top', 'Bottom', 'Left' and 'Right' boxes.
    4) Click 'Default...'.
    5) Click 'Yes' at the confirmation message that appears.
    NOTE: Each new document based on the template will automatically use the new margin settings.
     
  10. hadi

    hadi Guest

    Whatever value(s) I put for margins it changes back to default after clicking ok(default values are present:( 2.5cm top & bottom and 2cm for left & right))
    Anyway thankyou
    BUT TOP & BOTTOM margins are still missing
     
  11. hadi

    hadi Guest

Loading...
Thread Status:
Not open for further replies.