déconnexion toutes les deux minutes

Discussion in 'LnS French Forum' started by Nappoy, Sep 3, 2004.

Thread Status:
Not open for further replies.
  1. Nappoy

    Nappoy Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    6
    bonjour j'ai installé LNS depuis deux jours et j'ai appliqué les régles de phantom et depuis j'ai des déconnections toutes les 2-3 minutes.
    j'ai free en 1024/128 non dégroupé et j'ai ce phénomène de déconnexion depuis que j'ai configuré et activé la règles du dns.
    Donc ma question est:
    peut on se passer de cette règle, si non comment faire pour garder sa connection active?
    merci pour vos réponses et ne vous inquiétez pas j'aurais d'autres questions :D
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
  3. Nappoy

    Nappoy Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    6
    J'ai importer la regle que tu m'as donner gkweb mais apparemment ca ne fonctionne pas ca se deconnecte a 3 min comme avant.
    En fait il n'y avait pas de probleme jusqu'a ce que je me bloque une adresse DNS (avant elle se mettait automatiquement a chaque connection et forcement c'était jamais la meme) et que je mette la regle DNS en action (phantom's rules)
    Je pense que ca vient de la mes deconnections.
    Il y a t'il une autre solution que celle que tu m'as donner?
     
  4. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    dans ce cas si cest un pb de DNS en effet ma solution ci dessus n'a rien a voir :)

    Si tu t'es "bloqué" 2 Serveurs DNS particulier (comme je fait) et que tu as mis les 2 bonnes IP dans ta règle DNS, normalement c'est bon.
    Ce qui peut se passer c'est que Free arrive qd meme a t'assigner d'autres serveurs DNS (a verifier avec Demarrer, Executer, cmd, ipconfig /all)
    ou bien que ta règle ne soit pas suffisemment tot dans tes regles, ds ce cas met la en 1er (et applique) pour voir si ca change qqe chose.

    Sinon je ne connais pas le jeu Phantom donc je ne peut pas t'aider.

    Pt etre que des entrées interessantes sont logguées ds ton journal ?

    gkweb.
     
  5. Nappoy

    Nappoy Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    6
    Ca marche toujours pas :'( .
    En fait j'ai suivi le tutos de Tepee ici en appliquant ce que dit Jusom en post #25 (pour ce qui est des ip des dns) mais ca marche pas je te joins l'image de ma regle si tu vois quelque chose qui cloche.
    Pour ce qui est du journal je veux bien mais je ne comprends rien a ce qui me raconte o_O
    Si tu veux je te mets une image de mon journal au moment ou ça se deconnecte.
    Merci pour ton aide.

    http://nappoy.free.fr/lns.bmp
     
  6. Nappoy

    Nappoy Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    6
    :eek: je viens de me rendre compte que les ip adresses de gauche sont grisées et ne sont pas les memes que celles que j'ai rempli a droite ca vient peut etre de la?
    si c'est le cas comment je peux faire pour les rendre accessibles et que je puisse rentrer mes ip ou alors est-ce que je dois rentrer les adresses ip grisées à la place de celle que j'ai rentrer?
     
  7. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    deja j'essaierai a gauche de mettre "Hors A:B" 0 à 1024
    et ensuite pour le protocole je mettrai TCP & UDP, DNS pouvant aussi passer par TCP meme si c bcp plus rare et moins connu.

    L'IP est grisée car c'est ton IP, tu peut essayer de mettre "Tous" a la place, mais ca ne devrait pas etre le probleme.

    Place ta règle modifiée en 1er et applique.

    Si ca ne marche tjs pas, fait ce que j'ai dit ci dessus (va ds Demarrer, Executer, tape cmd, et là tape ipconfig /all).
    Regardes si les DNS affichés sont bien ceux de ta règles.
    Si c'est ok, poste ici une capture d'ecran du journal au moment du blocage.

    gkweb.
     
  8. Nappoy

    Nappoy Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    6
    ca marche tjs pas mais bon je n'ai pas rebooté entre tps
    juste avant je voulais te montrer mon journal au moment de la déconnection
    ca se situe au niveau du D-2365 je crois
    merci encore
    http://nappoy.free.fr/lns1.bmp

    ps ca s'est déconnecté au moment de l'upload :doubt:
     
  9. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    le journal serait plus clair en decochant d'abord "résoudre les noms des ports" dans les options.

    Ensuite es tu sûr que tu n'as pas mis un panneau rouge interdit en face de tes règles DNS ?

    gkweb.
     
  10. Nappoy

    Nappoy Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    6
    merci de ton aide mais j'ai abandonné les regles de phantom et j'ai pris les regles evoluées qui marchent bien.
    merci encore.
     
  11. Bonjour ,

    j'ai un probléme identique;

    - Je suis en Adsl chez free avec une freebox branchée en ethernet
    - j' utilise les régles phantom dans LNS.
    - je suis déconnecté toutes les 10 minutes.

    En faites j' ai vu que dansmon détail de ma connection j'obtenai à chaque fois un bail de 10 minutes!!

    Comment resoudre cela??

    merci pour votre aide

    cordialement

    Aurélien
     
  12. MAJ: déconnexion toutes les deux minutes

    Quand je coupe LNS plus de deconnection mais j'ai toujours ce baye de 10 minutes.

    Donc Ma config de lns empeche l'obtention d'un nouveau bail et par consequent MOn fai me deconnecte
     
  13. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Vérifiez qu'avec le jeu de règles standard tout est Ok.
    Ensuite ça doit venir d'une des règles DHCP du jeu de règles de Phant0m qui est trop restrictive. Il faudra regarder de ce coté.

    Frédéric
     
Thread Status:
Not open for further replies.