DDS 10 & Vista

Discussion in 'Acronis Disk Director Suite' started by NukeRiskGuy, Feb 19, 2008.

Thread Status:
Not open for further replies.
  1. NukeRiskGuy

    NukeRiskGuy Registered Member

    Apr 4, 2007
    UPDATE: The gparted LiveCD worked flawlessly - I have not yet gotten up the nerve to reinstall DDS 10. 2/20/2008


    I purchased DDS 10 (and True Image) about a year ago and installed it on my XP machine where it has served me quite well. This past weekend, I built a new computer which included a new (unformatted) 750GB Seagate hard drive as well as 2 existing SATA data drives. I made the mistake of purchasing a Vista upgrade DVD. Since I wanted to keep my current version of XP on my old machine, I decided to install Windows 2000 on the new computer and then do the upgrade to Vista. Neither the Windows 2000 nor the Windows Vista disc recognized the whole 750 GB on my hard drive. However, I was able to create a 80 GB partition that I installed Windows on. After updating my motherboard drivers and the 28 Vista security patches, I decided to install DDS 10 so that I could create different partitions. The first time I tried this, it installed and when I rebooted, the OS Selector did something and the next thing I know, I get a DOS error stating that there was a drive error.

    So, I reinstalled Win 2k, etc. This next time, I again installed DSS 10 but did NOT install the OSS application. The computer rebooted just fine. BUT, when I launch DDS, I see the partition analysis splash screen and then nothing. Checking my system resources, DDS has a running process that occupies 50% of CPU capacity. I left it sitting there for about 20 minutes and came back to check on the progress. The DDS interface never appeared but the 50% CPU process was still running. So, I killed the process and uninstalled DDS.

    I suspect that DDS freaked out when it saw the unallocated partition on my 750 GB drive. I tried to use Vista Disk Management to create a new partition but it would not allow me to do anything with the unallocated disk space. My next step (this evening) will be to boot to a gparted live CD and try to format my drive and set up my partitions.

    I searched through these forums, and was not able to find anyone with the same problem that I am having. Overall, I am disappointed in the quality of both Acronis products I purchased. True Image could never make a backup that could successfully be verified. Reading through some of those forums revealed incredible actions required to get True Image to work properly in some instances.

    Thanks in advance,
    Last edited: Feb 20, 2008
  2. K0LO

    K0LO Registered Member

    Mar 9, 2006
    State College, Pennsylvania

    I suspect that you might be seeing the same Vista bug that plagued me for a while. If I'm correct, the root cause of the problem is that Vista has a new kernel transaction manager that came with - surprise, surprise - a nasty bug. The details about this are in the TI Forum here.

    If you go to the top of page 2 of the thread, read the response from Christian Allred of Microsoft. Supposedly the bug is fixed in Vista SP1. In the mean time, the other posts on page 1 describe a workaround. Before implementing the workaround (putting a paging file on each partition of the disk), both TI and DD would work most of the time and hang up analyzing partitions some of the time. After implementing the workaround I haven't had a single problem. When SP1 comes out I will probably go back to only one paging file.

    I see that you were successful with GParted, so this may be a moot point, but you will have better success if you do any partitioning operations when Vista is not running. So, like GParted, shut down Vista and use the Disk Director boot CD to do partitioning.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.