Dancing Cursor

Discussion in 'other software & services' started by LenC, Aug 18, 2008.

Thread Status:
Not open for further replies.
  1. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    When I am typing an email or creating a document in Word, I don't keep my eyes on the screen. What happens occasionally is that the cursor jumps to what seems to be an arbitrary new location in the document and the typing continues from that point. This creates a bit of havoc when my sentence continuation is inserted elsewhere in the document - and I don't immediately notice it is happening because I am not looking at the screen.

    I was thinking that maybe I was mistyping or accidently hitting a strange key combination that caused it - but it has happened to frequently for that to be the case.

    I hope this makes sense - I don't know how else to describe it.

    Thanks,
    Len
     
  2. Bensec

    Bensec Registered Member

    Joined:
    Aug 4, 2008
    Posts:
    177
    Location:
    China Changsha
    I guess you must be using an optical mouse. try another mouse pad. this may help
     
  3. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Yes it is an optical mouse. It's easy enough to swap mouse pads - what type of mouse pad would be less inclined to cause this?

    Thank you!
    Len
     
  4. Bob D

    Bob D Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    1,150
    Location:
    Mass., USA
    Optical mice (mouses?) are pretty forgiving.
    I've used them on pads of paper, bare tabletops, etc. w/o issue.
    Do try and clean out light source, sensor with dampened cotton swab. Blow out any dust or crud therein.
     
  5. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,980
    Location:
    U.S.A.
    LenC, first, scan your PC for viruses or malware, then make sure that your Optical mouse drivers are up-to-date via the mouse's manufacturer, not Microsoft.

    You don't say if this problem occurs on a laptop but if it is a laptop, your wrist could be brushing the touchpad while typing. There might be a way to lock the touchpad via an F key. Check your PC manufacturer's instructions for that step.

    Also, you can lower the sensitivity of the mouse by accessing its Properties and slowing its motion. While you are at it, make sure that the Snap To box is unchecked. That's all I can think of!
     
  6. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Bob D and JRViejo -

    Thank you - good ideas to think about and try out! Preliminary thoughts...


    - Clean mouse. Definite possibility - I tend to be a slob:oops:

    - Mouse drivers. I'll check

    - Wrist touching the touchpad. Don't think so, but I will try to lock it since I never use it.

    - Can't find a "snap to" box

    - Did lower the motion speed.

    Again - thank you.
     
  7. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,980
    Location:
    U.S.A.
    LenC, the Snap To section is right below the Motion section, at least in my PC:
     

    Attached Files:

  8. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Sorry - I missed that. (But it wasn't checked off.)
     
  9. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,980
    Location:
    U.S.A.
    LenC, do post back and let us know if you find the cause of your cursor's movement problem, for those people who are following this thread. Thanks!
     
  10. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Ya know i've had this same problem from time to time on both my Dell laptops. I could never figure out exactly what it is. I'll just be typing and for some reason the cursor will randomly jump to another location on screen and my text will start appearing there. So not only is the mouse randomly moving but also the mouse buttons are being activated somehow as well. Let me know if you find out anything as i'd really like to be able to sort the issue out if its possible.
     
  11. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,222
    I've also had this annoying problem happening, but only with my HP laptop. With my Asus laptop I don't have any problems. As suggested, I think the HP laptop being fairly compact, it's easy to accidentally move the cursor while typing. It's a great idea to lock the touchpad.
     
  12. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    I've swapped out the Mouse for an identical new one. It's a microsoft corded optical. (Drivers are up to date.) I'll use it this way with no other changes and will let you know in a day or two if the problem persists.

    If necessary, I'll try locking the touch pad, but I would prefer not to do that because I often use the touch pad when I take the laptop on the road and don't have time or space to plug in my mouse.

    Osaban - This is a Lenovo T60, which is a fairly big and roomy desktop replacement. So I don't think this is a case of accidentally moving the cursor.

    I will post a follow-up.
     
  13. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    The new mouse with absolutely no other changes seems to have done the trick! No dancing cursor. I have no idea how old the old mouse was - but maybe the mechanism in those things can wear down over time and become less reliable.

    Thanks everyone! I'll report back if anything goes wrong, but I've actually done a lot of typing today without incident. Never would have guessed this would be the solution.

    Len
     
Thread Status:
Not open for further replies.