Damaged Program

Discussion in 'SpywareBlaster & Other Forum' started by welberger, Apr 19, 2004.

Thread Status:
Not open for further replies.
  1. welberger

    welberger Registered Member

    Joined:
    Apr 19, 2004
    Posts:
    1
    Hallo,

    since yesterday I always get the foloowing message when I try to start SpyWare Blaster:

    "This program has been damaged, possibly by a bad sector of the hard drive or a virus. Please reinstall it."

    So that's what I did - I reinstalled the program just to get the same error again. Is anyone out there who expereinced the same problem and got a solution to it? I surely would be greatfull like hell.

    Thanx,
    achim
     
  2. GizmoNH

    GizmoNH Guest

    No Solution here !! but I am getting the same error on a new download & Install - Win 2K.

    Any help out there!!!
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  4. Falcon29

    Falcon29 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    3
    Location:
    Waycross, Ga.
    'German' connection didn't help, don't speak German.
    Wish they had language option. Anyway, I'm in same boat as most others. SpywareBlaster 'damaged'. Homepage hijacked by 'about:blank'. Can't change it back to MSNBC.
    Search For................ is displayed page. Spybot doesn't see problem when I 'check for problems'. However, Spybot sees registry change at startup and shutdown. If anyway
    speaks German, perhaps you could help out with some translations. 'German' connection works (page 3, #60).
    A friend used it to fix this problem on another computer a couple of weeks ago but he's out of town for awhile.
    Evidently, this search hijacker is everywhere in Google.
    I think Yahoo has same problem. If this keeps up, PCs
    will go the same way as CBs. Hope JAVA comes thru.
    Falcon29
     
Thread Status:
Not open for further replies.