CyberSecurity 5 not starting after reboot?

Discussion in 'Other ESET Home Products' started by SandorL, Feb 16, 2013.

Thread Status:
Not open for further replies.
  1. SandorL

    SandorL Registered Member

    Joined:
    Jun 4, 2011
    Posts:
    9
    Hi,
    Finally, after re-uninstalling my long-gone version 4 and the new version 5 finally I could complete previously failed attempts of version 5 install. I was reasonably happy with the experience.

    However, as something hang my system completely before (the system looked responsive, but took not input from keyboard nor trackpad as I booted with an iPad connected — this was after failed install attempts), I thought prudent to have an Onyx automated maintenance run while Eset also started its first scan. When Onyx finished overnight, I paused the scan and rebooted. Now Eset CS 5 did not start automatically and cannot even start manually. (I checked with activity monitor, nothing from eset did start.)

    I hope I get some help with this, I am wasting too much time on this now, while I already have the license…

    Thanks,

    Laszlo

    MacBook Pro early 2011, Mac OS X 10.8.2
     
  2. SandorL

    SandorL Registered Member

    Joined:
    Jun 4, 2011
    Posts:
    9
    Update: I took time and uninstalled-and-reinstalled version 5, which I regret: Still no start after reboot (this time no messing with Onyx or pausing a scan). However, I found a process running after I tried to fire up ESET manually, but it barely uses the CPU (in Activity Monitor) and does not pop a window or the icon in the menu bar.

    See process sample attached.

    This is a disaster, I did not know I was such an early adopter. This is 'the' version you get if you follow Harvard's antivirus recommendation (the only AV we get licensed, even).
     

    Attached Files:

  3. SandorL

    SandorL Registered Member

    Joined:
    Jun 4, 2011
    Posts:
    9
    Ah, and the process crashed (stopped) soon afterwards, without me doing anything. Sigh.
     
  4. SandorL

    SandorL Registered Member

    Joined:
    Jun 4, 2011
    Posts:
    9
    After another reboot, I saw 'the' app (Eset CyberSecurity) among processes in Activity Monitor but not in the menu bar, and also an eset-daemon process (and a third quickly transient one), but they finished or crashed after a while.
     
  5. SandorL

    SandorL Registered Member

    Joined:
    Jun 4, 2011
    Posts:
    9
    This is becoming bizarre.

    Update: I cannot be sure it's related, but my MBP panicked (for the first time ever) instead of going to sleep (while still Spotlight indexing, but ESET finished/crashed), and after booting up, ESET is running now, visible in the menu bar, though things are very sluggish...
     
Thread Status:
Not open for further replies.