"Current Operation" ICONS on Task Area

Discussion in 'Acronis True Image Product Line' started by mazaprin, Jul 10, 2005.

Thread Status:
Not open for further replies.
  1. mazaprin

    mazaprin Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    57
    Every time I create an image with ATI 8 (826) and even with ATI 8.0 (889), an ICON named "Current Operation" shows up on the Tasks Area of the ATI Main window for no reason because I have never scheduled any tasks NOR I use any "Secure Zone" NOR I do any "incremental Backups". I just create a weekly Full Image to an External USB 2.0 HD.

    I don't know why these "Current Operation" Icons are showing up (they show up after I create an Image, I have not checked yet if they show up also after restoring an image).

    This is another problem I am having apart from my other problem (REF:
    https://www.wilderssecurity.com/showthread.php?p=505923#post505923 )
    which ATI 8 (regardless of Build) takes 4 hours to restore a 6.7 GB size Image.

    Maybe these "Current operation" icons that are showing up on the Task Area after every Image is created (or restored) are hindering the restoration process. I need to know if someone is having the same problem and I need instructions on how to FIX it (or adjust the settings properly) so there will be no more "Current Operations" shown on Task area after the operation is done and finished.

    I am sending and attachment with a snapshot of the ATI main window and on the left lower panel you can see the details of the "Current Operation" about a Backup of an Image from June 26, 2005 where it says "Last started June 26, 4:45:06 PM".... That operation was done and finished the same day (or the restoration in case it refers to a restoration process) so there is NO logical reason for that ICON to be sitting there. o_O
     

    Attached Files:

  2. beenthereb4

    beenthereb4 Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    568
    This has been a long-standing issue (bug) with every version of True Image (at least the 8.0 builds, can't remember back to 7.0). For most people, it's rare or occasional. I delete it when I notice one.
     
  3. mazaprin

    mazaprin Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    57
    Hi beenthereb4, I am glad to know that I am not alone with this problem.
    I also delete them when these Icons appear BUT I am trying to call the attention of Acronis Support Team to this "bug" (or whatever-you-may-call-it) so thay can find the REASON why these icons appear after an image creation or restoration and they are just sitting there doing nothing (unless you have scheduled tasks).

    I Emaild Acronis support with a copy of this thread starter post and i will be waiting for their response and I will post it here too. I don't know if these Icons are interfering with the restoration process that is taking 4 hours instead of the usual 30 minutes that I used to have.
     
  4. beenthereb4

    beenthereb4 Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    568
    Nothing in Windows is going to cause your long restore time, which is done in Linux. It's 99.9% likely that your longer restore time (in spite of your record keeping) is because of something you changed. Either you added or changed a device (as I pointed out early in your thread) or you were using a different CD than you think. Maybe a still earlier version of the CD or a safe mode CD? Or as someone else pointed out, something was changed in the bios, maybe by a power glitch. I can't think of any other possibilities except an act of god. The key clue as described by you, is that your Windows imaging time has remained constant.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello mazaprin,

    Please let me know your Acronis request # which was sent to you in autoreply.

    Thank you.
    --
    Irina Shirokova
     
  6. Lauchlan Mackinnon

    Lauchlan Mackinnon Registered Member

    Joined:
    Jul 8, 2005
    Posts:
    27
    I am a newbie to TI, and noticed this icon too. I was wondering what the point of persisting the 'current operation' icon was, as it was no longer 'current' after the operation.

    I guess I can just delete any such icons/tasks then . . .

    Thx

    Lauchlan M
     
  7. mazaprin

    mazaprin Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    57
    This is for Irina Shirokova:
    request number was 306224

    This is for lauchlan:
    I was wondering exactly the same, what is that "current operation" icon doing there if it was no longer "current" after the operation ended??!!

    By the way I received reswponse from Acronis support saying the NOT to worry about these icons that they appear every time you create an image and for some reason they stay there after the operation is ended, and they asked me to simply delete them. BUT the point is "What is the reason these icons are shown if you are not scheduling any tasks?"
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello mazaprin,

    We are really sorry for the inconveniences.

    You can delete this icon as Ivan suggested you. Also you can try to re-install Acronis True Image and see whether the problem persists.

    Thank you.
    --
    Irina Shirokova
     
  9. Lauchlan Mackinnon

    Lauchlan Mackinnon Registered Member

    Joined:
    Jul 8, 2005
    Posts:
    27
    Hi Irina,

    Is that saying (in a roundabout way) that the 'current operation' icon appearing and persisting is not as designed - it is a bug?

    Thanks in advance

    Lauchlan M
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Lauchlan Mackinnon,

    I'll discuss this issue with our Development Team and let us know as soon as I recieve the response from them.

    Thank you.
    --
    Irina Shirokova
     
  11. mazaprin

    mazaprin Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    57
    Hi Irina, I have installed (in that order) ATI 8.0 builds 826, 859 and 889 (separately after uninstalling the prevuious one) and I have created Boot CDs for each Build and I have created images with each Build and all of them (including ATI 7.0) display a "Current Operation" Icon on the Task Area for NO REASON after that operation ceased to be "current" and for every image that you created the corresponding icon appears on the task area and these icons will be CROWDING the task area with every image creation.

    I believe this is a MALFUNCTION of the software or a BUG and I don;t know what effect these icons (assuming that they are somehow doing some unknown task in the bacground) will have on the oparations of acronis (create, check and restore images).
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello mazaprin,

    Thank you for your post. We will certainly resolve this issue.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.