credible that MSVBVM60.DLL would stop install?

Discussion in 'SpywareBlaster & Other Forum' started by gueri, May 28, 2004.

Thread Status:
Not open for further replies.
  1. gueri

    gueri Registered Member

    Joined:
    May 28, 2004
    Posts:
    23
    Location:
    sydney (Australia)
    hi,
    I'm new to this forum; have installed recently SWblaster vers. 3.1 without any problems; I run windows 98 s/e and have also spybot search and destroy installed in my system

    however this friend of mine, who also has spybot search and destroy installed, (Windows 98 in his case), tells me that everytime he tries to install SWblaster 3.1, by the end of installation an error message pops up saying that
    'msvbvm60.dll' sort of blocks the installation

    i have checked out that file in my system, and is not one belonging to SWblaster; i have two copies of it, one on C:/Windows/system, and another one on a subfolder of system, which as far as a i can imagine it have nothing to do with SWblaster

    Is it credible that such a file could be responsible for his failure to install?

    cheers

    gueri
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Yup - please see the FAQs here.
     
  3. gueri

    gueri Registered Member

    Joined:
    May 28, 2004
    Posts:
    23
    Location:
    sydney (Australia)
    Hi Detox,
    thakns very much for the pointer to this thread; I'll pass it to my friend and hopefully it will be the end of his problems

    great to have the help of the forum

    cheers

    gueri
     
  4. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Not a problem at all; let us know if you've got any more questions :D
     
Thread Status:
Not open for further replies.