Credentials issue with SOL

Discussion in 'Prevx Releases' started by Kid Shamrock, Jun 28, 2010.

Thread Status:
Not open for further replies.
  1. Kid Shamrock

    Kid Shamrock Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    229
    When I log into Paypal, it asks me if I want to secure my password. I respond yes and it logs it into the credentials box. Ok, so far. However, next time I log into Paypal, I am again asked to secure the password and its logged again into the credentials box. I should only be asked once, correct? My understanding is that once the credentials are saved, it should only prompt you again if you enter that same password into a different web site, to prevent a phishing exploit? I'm using build 3.0.5.174 on Win 7 32-bit. I reinstalled Prevx and still get the same results.
     
  2. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,622
    Location:
    Ontario, Canada
    I get that also it's how you enter PayPal I have several links like to my Direct account or to purchase something online and even if I buy something from ebay so I just think it's how you enter paypal but PrevxHelp can confirm!

    TH

    EDIT: I just did some testing on paypal and it only happens with IE8 and I have multiple email addresses to enter the same account!

    Capture28-06-2010-1.13.19 PM.jpg
     
    Last edited: Jun 28, 2010
  3. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
  4. Kid Shamrock

    Kid Shamrock Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    229
    I'm already using version 3.0.5.174, which I believe is the newest one available.
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you please try upgrading to this newer beta version: https://www.wilderssecurity.com/showthread.php?t=276151 and click "Reset" within the SafeOnline configuration after upgrading? I suspect the issue will persist until you reset the configuration but it should be fixed after.

    Let me know if it isn't and I'll take a closer look :)
     
  6. Kid Shamrock

    Kid Shamrock Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    229
    Upgraded to 3.0.5.177, still getting asked multiple times to save password. I logged into Paypal, which is a pre-configured site, as well as eBay which is not on the list. The same thing happens at both sites. Something else I noticed was that pressing "reset" caused SOL to stop prompting for a password completely. I reinstalled Prevx, which brought the prompts back, but still get asked multiple times as before. I disabled my other real-time security programs, but the problem remains. Thanks for the assistance.
     
  7. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Interesting - I'll be taking a closer look at this shortly to hopefully get some answers. Please let me know if you find anything in the meantime!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.