Corrupt TruCrypt volume.

Discussion in 'encryption problems' started by Krister Persson, Feb 9, 2020.

  1. Krister Persson

    Krister Persson Registered Member

    Joined:
    Dec 28, 2019
    Posts:
    1
    Location:
    Växjö, Sweden
    Hi.
    I have a big problem.
    I have an external drive on which I have an encrypted Truecrypt volume.
    The drive have letter X: Normally when I start the PC it says that X: must be formatted.
    I then start Trucrypt, choose X: and then mount the volume with my password and I then get Truecrypt volume Z: inside X:.
    One day when I started the PC it came up as usual that I should formate X:.
    But for som reason the mouse marker were frozen. I tried to get it going by moving the mouse and click on the buttons. By doing this suudenly the mouse worked.
    But now I couldn't mount the truecrypt volume. It said that the size of the drive was 0 byte.
    And no known filesystem.
    In the Computer Management however it stated 3726,01 GB RAW error free primary partition.
    How this happend I don't know. Something happend in the system when the mouse was frozen and then came alive agin.
    I went out on the net to search for answers. I found that I could retrieve the Truecrypts volumes volumeheader that was backuped and imbedded on the drive for safety reasons.
    And it went OK. Now I had my Truecrypt volume labled Z: inside the X: drive. I could mount it with my password.
    But.....it too was marked as 0 byte and that there was no filesytem on it.
    I guess the data is there somewere on the disk. I have not use it so nothing is overwritten.
    Is it the MBR that is corrupt so it can't recognize any filesystem?
    Is there any chance to retrieve my encrypted data?
    Please help me!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.