Corrupt image files

Discussion in 'Acronis True Image Product Line' started by sscsr1, Aug 24, 2004.

Thread Status:
Not open for further replies.
  1. sscsr1

    sscsr1 Guest

    I have TI 7 and made a backup of my hd. Worked great. A week ago My HD crashed on me and now when I try to restore it tells me that my image file is corrupt. It also says in the little window that the image file is not the last image volume what ever that means. I burned the image's to 20 cdr's using TI. I need to restore my system there was a lot of very important information and family stuff on my computer. Can someone please help me?
  2. noonie

    noonie Registered Member

    Jun 7, 2004
    Hey Acronis, at least answer the poor guy. He believed in you!!!

    Never, never, ever backup data with an imaging program. Burn copies of data directly to cd.
    Do a google search for cd recovery tools. Youmay be able to salvage the tib files.
    Hope you recover.
  3. Devinco

    Devinco Registered Member

    Jul 2, 2004

    I am really sorry that it happened to you, I know the feeling.
    I have read great things about Steve Gibson's SpinRite program. It can fix HDs where other programs call it quits. It doesn't work with RAID arrays. It can be found here.

    I wish you good luck.
  4. Menorcaman

    Menorcaman Retired Moderator

    Aug 19, 2004
    Menorca (Balearic Islands) Spain
    Hi SSCSR1,

    Think I read in other threads that when restoring spanned images you have to insert the last disk written into your CD/DVD as the first (hope that makes sense!!). Did you try that?

  5. BeemerBiker

    BeemerBiker Registered Member

    Aug 24, 2004
    San Antonio Texas
    I have had that happen a couple of times.

    (1) In one case it was because I had created the image with a newer build, but tried to restore it with an older cdrom rescue disk. Check the version you are using (rescue media) and ensure it is at least the same revision or later.

    (2) I added a second session to the cd containing the backup info, it never worked again. I think something just went wrong when Nero wrote the additional data.

  6. sscsr1

    sscsr1 Guest

    Thanks alot for all the replies. Sorry I couldn't get back sooner. After reading other messages in this fourm I tried using the last CD first but it still didn't work. Then I remembered someone said something about using the CDRW drive as the drive to restore from and not the CD drive ( which I was using cause I had the statup CD in the CDRW drive ). I got a replacement HD today cause the other one was still under warranty and tried to do a restore using the last disk first and after the startup program was running I took out the startup cd and used the CDRW as the source drive for the restore. Everything went great and I am writing this from my restored system.
    Thanks bunches
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.