Copying Multiboot Disk

Discussion in 'Other Acronis Products' started by Jan Heijnis, Nov 13, 2005.

Thread Status:
Not open for further replies.
  1. Jan Heijnis

    Jan Heijnis Registered Member

    Nov 12, 2005

    I do not know if there are other threads about this subject, but I have a little problem...

    I copied my C + F(boot) partition - with both XP prof - from 40 GB disk to 80 Gb disk. The copy worked fine (I tried it twice), changed disks, cables and jumpers but F won't boot... it hangs in a blue screen with the XP logo. Partition C does boot, all well.

    What is the problem here? The program I used is Migrate Easy 7.0.

    Is there an other simple solution besides repairing my F partition or reïnstalling XP?

    Many thanks

    Jan Heijnis
    Last edited: Nov 13, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Jan Heijnis,

    Thank you for choosing Acronis Disk Clone Software.

    Could you please create Acronis Report (please see Acronis Help Post for the instructions) and contact us from our web-site? Please don't forget to send the link to this thread. We will certainly help you with the solution.

    Thank you.
    Irina Shirokova
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.