Control center/nod32kui won't start

Discussion in 'NOD32 version 2 Forum' started by diller, Jun 21, 2007.

Thread Status:
Not open for further replies.
  1. diller

    diller Registered Member

    Jun 21, 2007
    I can't start the control center at all.
    When I try it shows the hourglass next to pointer for a few seconds, then nothing. No error message or anything.

    nod32krn service is running & seems to be updating ok.

    Running on Windows 2003 Ent, problem seems to have started when recently updating to SP2, of course I may just have noticed it now so could be a coincidence.

    Already tried uninstalling/reinstalling, same thing.

    Anyone have any ideas??

    Edit: Running NOD32 ver. 2.5
    Last edited: Jun 21, 2007
  2. pain4gain

    pain4gain Registered Member

    Feb 8, 2007
    Have you tried installing the latest LAN UPDATE SERVER version? There was a component upgrade a couple months back to push everyone to version 2.7.

    Install and make sure the box to keep your current settings is still checked. Or you could start from scratch and uninstall everything first before reinstalling.
  3. ASpace

    ASpace Guest

    You mention reinstalling . What about deleting this folder before next installing ->
    C:\Program files\ESET

    Use 2.7
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.