continues reboot on xp rl2

Discussion in 'ESET NOD32 Antivirus' started by netro, Dec 19, 2010.

Thread Status:
Not open for further replies.
  1. netro

    netro Registered Member

    Dec 19, 2010
    the following phenomena occures on my computer, running win xp rl2 & nod32:
    1. During web browsing, i got 4 messages from nod32, saying that there was an attempt to change few system files. According to the message, these attempts failed, but i must reboot the system in order to complete their removal.
    2. At that time the system seems to work ok.
    3. after finishing my work, i rebooted the system.
    4. Since then, i have the following situation: the system trys to boot, I have the windows logo on screen. Shortly afterwards, i get a sound of a physical shotdown of my hard drives, like the sound when the computer powers off. the system goes back to the bios screen and then waits until the hard drives begin to operate and then it tries to boot again. the same procedure goes in an endless loop.
    5. any boot option (inc. safe mode) give the same result.
    6. I installed another copy of windows, and from this copy the system boot just fine, so its not a hardware problem.
    7. Have anybody experience the same thing and knows how to correct it?
  2. Lukeskywalker

    Lukeskywalker Registered Member

    Dec 28, 2010
    I'm having the same problem seeking an answer but todate, unable to find one. It happened since mid Dec and I uninstalled and reinstalled to the latest version but still happening. Out of frustration, I uninstalled Nod32 and installed another anti virus software (trial copy). It is running smoothly now and I'm fast losing hope on Nod32. I have been with Nod32 for many years and my licence only expire in Sept 2012.

    I think the latest updates could be in conflict with XP or something. Never had that prior Nov 2010. If no answers to get Nod32 working again, I may have to dump it for others.
  3. jimwillsher

    jimwillsher Registered Member

    Mar 4, 2009
    Can one of you take a look back through your Windows Event log (start, run, eventvwr.msc), and look in the Application log? Look at the time the system was continually rebooting and look for any red items. In particular, see if there's anything relating to system processes crashing.

    For example, if one of the login processes (perhaps Winlogin?) crashes then your computer would restart.

    This might help narrow down the issue.

  4. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Netro wrote: "During web browsing, i got 4 messages from nod32, saying that there was an attempt to change few system files." However, ESET NOD32 Antivirus does not detect changes in applications, only ESS does. However, EAV could have detected malware in system files and attempted to clean them which failed. Theoretically if malware was cleaned only partially, the already active part might have detected it which resulted in the symptoms described.

    Installing another AV that doesn't recognize the threat might seem to help, however, as it would not attempt to clean it whatsoever.

    Further to what jimwillsher advised, I'd recommend booting from a clean media (e.g. ESET Rescue CD) and running a full system scan, ideally using the ESET Online Scanner.
  5. FanJ

    FanJ Updates Team

    Feb 9, 2002
    I have been confronted with the same thing, more or less, on XP-home SP3 IE6. At least that is now somehow history (knock on wood).
    Plus almost all in-depth scans on-demand crashing since about that moment.
    I tried today a scan after having enabled pre-release updates, and again in-depth on-demand scan crash. Have gone back to disabled pre-release updates. I will for now not do an on-demand scan. (Note that full on-demand scanning with for example TrojanHunter and MBAM go fine).
    Whether it is in anyway related to EAV ( I don't know.
    I too have been thinking it was hard-ware related.
    I have to apologize: I have hardly anytime for this at the moment because I have less than three weeks to move out of my appartment :eek: :eek: :blink:
    (and BTW "ough" I need to have my email working :ouch: )
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.